locked
Never able to update Live Mesh - always "Some updates were not configured" RRS feed

  • General discussion

  • Hi everyone.

    Ever since Mesh started, I've never been able to update it on this computer. Every time, it gives me the "some updates were not configured (80070020)" error.

    I had a long one-to-one email discussion with someone a long time ago, where we tried to do all sorts of things that I've since seen other people advised to do in the forums, but none of it worked.

    I completely uninstalled and reinstalled, but the next time an update was offered it still didn't work.

    The only way I can get an update on here is by reinstalling Mesh - it can be a problem if an update is mandatory.

    I've opened a bug at https://connect.microsoft.com/LiveMesh/feedback/ViewFeedback.aspx?FeedbackID=426506

    I'd really like to resolve this - I've tried every bit of advice but nothing's worked.

    Thanks!
    Tuesday, March 24, 2009 10:17 PM

All replies

  • Interesting! Thanks for submitting the bug, one quick question - are you running under an account that is an administrator, or just a normal user?

    Let us know what happens with the bug!

    Oren
    Wednesday, March 25, 2009 2:00 PM
  • Hi Oren! Cheers for the reply.

    It's an administrator account, running under Vista Home Premium SP1.

    tony
    Wednesday, March 25, 2009 2:04 PM
  • Since you have filed the bug already, that's where the solution (hopefully!) *should* come from. Of course, a dialog here might get to a solution, too. Please do keep us informed of the status of the bug and your system.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Wednesday, March 25, 2009 4:44 PM
    Moderator