locked
WHS 2011 Server Backups Fail RRS feed

  • Question

  • I have tried to set up the Server backups multiple times with no success. It always fails.

    System drive c: is a Crucial 256 GB SSD and the Data Drive is a 2TB Seagate with only about 51G utilized.  I first tried installing an other 2TB Seagate in the Server case. Failure.  I then tried two 2TB Seagate Drives in a USB 3.0 connected case. Failure.  Then I purchased a 3TB Seagate and tried it in the SanDigital USB 3.0 case as well as in the Server case. Failure.  

    I have reverted to the two 2TB Seagatge Drives in the SansDigital USB 3.0 connected case and have designated them as Back 1 and Backup 2 for WHS 2011 backup set up purposes. ther back-ups are still failing.   

    I am now finding a consistent Kernel error 45 seconds before for the back-up failure .

    The backup failure shows an event ID of 521, with an error code of 2155348249

    The Kernel error, Event ID 2 and is: Session “WbadminInBuiltTracing” failed to start with error 0xc0000035

    Any help would be appreciated.

    Monday, January 14, 2013 8:35 PM

Answers

All replies