locked
IE 9 hangs when publishing a change in CRM RRS feed

  • Question

  • When publishing a change in CRM, IE 9 hangs to the point that I have to kill the processes manually in Task Manager.  This appears to happen only when I have a VPN connection established.  Has anyone else experienced this, or know how to resolve it?

    Wednesday, October 19, 2011 1:03 PM

Answers

  • Well, I followed the advice of some of the other posts that were related to IE 9 hanging with CRM, and performed a Reset with IE 9.  Then I re-added CRM as a trusted site.  So far, IE 9 has not hung after I published a change in CRM.  And, I ensured that my VPN was up while doing so.
    • Marked as answer by Katie Gilbert Wednesday, October 19, 2011 6:02 PM
    Wednesday, October 19, 2011 6:02 PM

All replies

  • Hi Katie,

    When publishing changes, CRM has to make several back and forth runs.  Some VPN clients restrict the number of hops allowed, throttle bandwidth or do some other behavior that adversly impacts connectivity with the CRM server.  If possible, I would avoid publishing changes when connected via VPN. 

    If the issue only surfaces when you are using IE 9 and not IE 8, have a look at the settings in IE 9 to see how they are different from IE 8.  Check all settings to include Security, Trusted Sites, etc. Additionally, you can install and run Fiddler, then reproduce the error to see if that helps to identify where the process is failing.  Fiddler should tell you what happened at the point of failure.  I suspect it is going to be an unauthorized failure or inability to communicate with the server but I could be wrong.

    I hope this helps.

     


    Regards, Donna

    Wednesday, October 19, 2011 1:40 PM
  • Well, I followed the advice of some of the other posts that were related to IE 9 hanging with CRM, and performed a Reset with IE 9.  Then I re-added CRM as a trusted site.  So far, IE 9 has not hung after I published a change in CRM.  And, I ensured that my VPN was up while doing so.
    • Marked as answer by Katie Gilbert Wednesday, October 19, 2011 6:02 PM
    Wednesday, October 19, 2011 6:02 PM