locked
No Network :( RRS feed

  • Question

  • Hey. After i updatet my Client to Windows 7 the connection to the Home Server was a bit slower. So i thought i update the Server Network driver. During the update the connection got lost which i expected. But after that i couldn't reconnect till now. I've restartet the homeserver but it doesnt work. I've got the Fujitsu Siemens Scaleo 1900, so i dont have any video adapter or anything. Even in my router menu the server isnt listet as "on" anymore.

    What can i do? Do i have to reinstall Windows Home Server and if, do i lose all my files? that would be horrible!!!! oO

    Please help me!
    Monday, January 18, 2010 1:45 PM

Answers

  • It's likely that trying to update the network driver has disabled networking in your server. I assume you tried this update by logging in to your server with Remote Desktop and running Windows Updates? For future reference, I recommend against applying any updates that way; your server will receive all the updates it requires using the appropriate button in the console (and this sort of problem won't happen).

    The documentation you received with your server will tell you how to perform a server recovery; follow those instructions. If you no longer have that documentation, check the F-S web site for a PDF version. Or a user who has a F-S server (I don't) may wander by and provide instructions for you.
    I'm not on the WHS team, I just post a lot. :)
    Monday, January 18, 2010 4:05 PM
    Moderator

All replies

  • It's likely that trying to update the network driver has disabled networking in your server. I assume you tried this update by logging in to your server with Remote Desktop and running Windows Updates? For future reference, I recommend against applying any updates that way; your server will receive all the updates it requires using the appropriate button in the console (and this sort of problem won't happen).

    The documentation you received with your server will tell you how to perform a server recovery; follow those instructions. If you no longer have that documentation, check the F-S web site for a PDF version. Or a user who has a F-S server (I don't) may wander by and provide instructions for you.
    I'm not on the WHS team, I just post a lot. :)
    Monday, January 18, 2010 4:05 PM
    Moderator
  • Not excatly. I downloaded the driver from the intel site. I thought i'd be better, besides i did the same thing some time ago and it worked perfectly.

    Yeah i do have those, but im afraid to lose everything. I already put the first hdd out to figure out whats wrong in the registry but it seems fine. The driver installed correctly as far as i can tell, and all the configurations are good.

    Is there a way to rollback the driver via cmd? yester i logged me in successfully (blind) and i run ipconfig /renew but it didnt work. So maybe i can log on again and reinstall the old driver via cmd?
    Monday, January 18, 2010 4:52 PM
  • Now im totally out of ideas. I thought i give the recovery option a try but......when i put the dvd in my drive and booted up, it checked the homeserver and then i got a screen "do you want to continue? all the data will be lost" or something like that.....
    i booted the server in with the "recovery option" (i had to push a pin down).....after i restarted the home server its just blinking and windows won't start anymore, i hope i've got still all my data......
    Monday, January 18, 2010 6:31 PM