“OneCare couldn’t find your network share”. RRS feed

  • General discussion

  • I had read other posts regarding backup problems and have tried the various suggestions, but these have not helped. I am trying to backup 2 computers running XP Home edition to a NAS. 


    Sometimes the backups will work OK.  Other times, typically after the computers have been switched off, and the NAS has been switched off, when I try to run a backup, after OneCare scans the files I get the message “OneCare couldn’t find your network share”.  At all times, both computers can access the NAS and read and write to it.  Sometimes, backup will work from one computer but not the other.


    I am unable to set permissions, as suggested in other posts, because when I access the NAS drive through Windows explorer and right click Properties, I get the message “The server NAS does not accept remote requests.”  On both computers I have the drive mapped as a network drive, and when I right click it under “My computer” and click Properties I get just a tab labelled “General”, with no reference to sharing.


    I have also tried deleting the backup plan, and resetting it, but this has had no effect.


    Any suggestions would be much appreciated.


    Wednesday, May 28, 2008 10:11 PM

All replies

  • Since you've read the other posts, you will know that the best that I can offer you is to contact support and that probably won't help.

    The fact that it randomly works for you is puzzling, but may have to do with your connection to the NAS device having been established prior to backup running. Since you can't edit the permissions from Windows Explorer, is there a web interface to the NAS that allows you to configure the permissions?

    It seems as if you are logging into the NAS when you access it from Windows Explorer, but OneCare can't do that when it needs to backup.

    For the record, what's the make and model of the NAS?




    Thursday, May 29, 2008 5:22 PM
  • The NAS calls itself NCIS, Model number HD9-SU2LAN.  There is a note on the box which says: ”SMB/FTP Sharing status changeable.”  It has a SATA controller connected to a Western Digital 500GB HDD.


    There is a web interface for the NAS and there is a section called SMB Server.  Here I find two lists one headed Folder List and one headed Sharing List.  In the folder list I see Public and Windows OneCare Backup, and in the Sharing List there is only Public.  There is an arrow to allow me to transfer names from one list to the other, but when I try to transfer Windows OneCare Backup to the Sharing List, I get an error saying “Total 22 characters, over 12 character maximum.”


    In actual fact when I look at the NAS with Explorer, Windows OneCare Backup is shown as being in the Public folder along with other folders I have created, so I’m not sure why it is shown on the NAS SMB Server screen as a separate entry, whereas none of the other folders I have created in Public are shown.


    There are also tabs under the NAS setup labelled FTP Server and UPNP AV Server.  I assume that neither of these have any significance.


    Does any of this help?


    Thursday, May 29, 2008 9:10 PM
  • Having no experience with that device, I can't give you any definitive advice, but I wonder perhaps if you redid the OneCare backup setup to point to the folder called Public on your device and let OneCare create its new backup folder within \Public...



    Thursday, May 29, 2008 9:41 PM
  • I think OneCare has already done this, because under the backup tab of Live OneCare Settings under Network Backup it says “You are currently backing up to [\\Nas\public]”.


    However, there is a tab at this location called Network Credentials.   When I click on this I get a Windows Live OneCare window with User name shown as "Nas\guest" but greyed out, and a blank password field.  What is the purpose of this, and could it have any bearing on my problem?  I could not find any reference to Network Credentials in Live OneCare Help.


    Thanks for helping me with this.


    Thursday, May 29, 2008 10:08 PM
  • Once again, I know I'm not being too helpful. You're correct - there are no network credentials noted in any of the OneCare documentation. I'm not sure why you see this and others don't. I guess the confusing part was your previous post where you noted that there were two entries in the web interface to the NAS - one for the OneCare Backup folder and the other for Public.

    At this point, until someone can step in to provide their experience, I think it can't hurt to try support.




    Friday, May 30, 2008 12:35 AM
  • Thanks for the suggestion, Steve.  I have submitted a summary of the problem to Support.  I will post again if I get any help from them.


    A bit off-topic, but I have had enormous difficulty in making this post.  Although I can read forum posts, as soon as I try to reply I get a screen which says I have been successfully logged off the forums.  I can then return to the Home page, which still says "Sign Out" in the top left corner.  I have found it impossible to get a screen where I can Sign In.  After much frustration, the only way I could post this was to go to another computer which had not been used to access the forums previously.


    Any ideas about this one?


    Also,l to add to my frustration, I have found that if I preview a post, and then click the box marked "edit" to make a change, I get returned to a blank page and have to retype the entire post!  Does everyone experience this?

    Sunday, June 1, 2008 9:54 PM
  • The logout porblem with the forum is usually resolved by deleting all cookies and then signing back in. The forums platform has been having some real issues the past few weeks. :-(

    The way I deal with it is that I have installed IE7Pro - http://www.ie7pro.com/ - which has a text saver feature. If I lose my post, I can reload the page and the post can be quickly recovered by this feature.



    Monday, June 2, 2008 1:34 AM