WHS does not talk to router, completely inaccessible RRS feed

  • Question

  • I have an ASUS TS-MIN, Windows Home Server, which has worked great for about a year.  This past weekend all of my computers lost contact with the mini.  I tried to connect with the WHS client software, but no luck.  I then tried Remote Desktop (mstsc.exe) and all I got was a blue screen, but no way to login.  I rebooted the mini.  Ever since then it won't register with my router, so there is no way to connect to it.  The lights on my mini are blinking blue (system is active), both disk lights are solid blue (alive), and the network light is blinking blue (network activity).

    The router is a Verizon supplied ActionTec.  The mini is connected to the first ethernet port.  The network light on the router is blinking green, and the network light on the mini is blinking blue.  Both are good, according to the user guides.

    I plugged a laptop into the router's ethernet port just to make sure it was working.  Yes, it is.  I plugged the mini back into the same port, nothing.

    I tried using the recovery CD, but it can't find the mini.  Recall my problem is the mini won't register with the router.

    I checked the router's log, and there are no connection attempts from the mini since last weekend.

    Thanks in advance.


    • Moved by Ken WarrenModerator Wednesday, November 9, 2011 8:41 PM not a development question (From:Windows Home Server & Windows Home Server "Vail" Add-Ins and Developer Information)
    Wednesday, November 9, 2011 6:28 PM

All replies

  • Possibly you've had a hardware failure. Does your server have a video port?
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, November 9, 2011 8:40 PM
  • Funny thing about that.  My mini is an ASUS TS-MINI.  They install a VGA port for use while building the machine, but prior to shippign they glue something over it so customers can't use it.  I tried to uncover it, but no luck. 

    Wednesday, November 9, 2011 11:52 PM
  • google asus ts-mini vga and you get a few results, all seem to point to cutting the back plastic covering the vga port. The port is between the eSata and Nic and a sharp knife seems the weapon of choice
    Thursday, November 10, 2011 4:27 PM