locked
Activation Problem RRS feed

  • Question

  • when I started the computer error code display 0XC00E003. How to start the computer




    Forum: Windows Vista Validation Issues (Windows Vista)
    Posted: : Tuesday, December 12, 2006 11:27 PM
    Post Subject: : Error Code 0XC004E003
     apacheguy wrote:

    Hi -

    I get to the "Activating Windows...  This might take a few minutes" screen, but within ten seconds I get an error message that pops-up saying the activation failed.

    The error code is 0XC004E003.  Then it says for a possible resolution click for more information.  So I click on that and all it says is the software licensing service reported that license evaluation failed. 

    I have tried to activate windows numerous times (I'd say about 10 times by now) and it failes every time with the same error.  I have tried rebooting my machine also and re-entering the product key.  Any ideas?  Thanks

    Friday, June 13, 2008 3:36 PM

Answers

  • VIBHA KHOT,

     

    Please try the following to see if this will allow the activation process to complete:

     

    1) Click the START button.

    2) Click ALL PROGRAMS.

    3) Look at the list of your installed programs and find INTERNET EXPLORER.

    4) Point the mouse cursor over top of INTERNET EXPLORER until it is highlighted and click the RIGHT-MOUSE button and choose “RUN AS ADMINISTRATOR” from the menu.

    5) You will be prompted by a Windows Vista dialog box, and I want you to choose “ALLOW”. This will allow IE to start with administrator privileges.

    6) In the new Internet Explorer session, manually type or copy this URL http://www.microsoft.com/genuine (again, make sure it's the new instance of IE that opened as “Administrator”.

    7) Once the /genuine web site loads in the new IE browser.  Click the “VALIDATE OFFICE” button.

    What happened?  Are the results different? Please re-post here should you need further assistance.  Thank you.

     

    I hope this has helped,

     

    Lori MS

    Wednesday, June 18, 2008 3:34 PM

All replies

  • VIBHA KHOT,

     

    Please try the following to see if this will allow the activation process to complete:

     

    1) Click the START button.

    2) Click ALL PROGRAMS.

    3) Look at the list of your installed programs and find INTERNET EXPLORER.

    4) Point the mouse cursor over top of INTERNET EXPLORER until it is highlighted and click the RIGHT-MOUSE button and choose “RUN AS ADMINISTRATOR” from the menu.

    5) You will be prompted by a Windows Vista dialog box, and I want you to choose “ALLOW”. This will allow IE to start with administrator privileges.

    6) In the new Internet Explorer session, manually type or copy this URL http://www.microsoft.com/genuine (again, make sure it's the new instance of IE that opened as “Administrator”.

    7) Once the /genuine web site loads in the new IE browser.  Click the “VALIDATE OFFICE” button.

    What happened?  Are the results different? Please re-post here should you need further assistance.  Thank you.

     

    I hope this has helped,

     

    Lori MS

    Wednesday, June 18, 2008 3:34 PM
  • Hello Vibha,

     

    Please repost your question to the Vista Forum.

     

    Thank you

     

    Stephen Holm

    Forum Volunteer

    Thursday, June 19, 2008 8:48 AM