locked
Certification ASP.Net 3.5 or ASP.Net 4.0 RRS feed

  • Question

  • Helpful

    Hi Niall,

     

    I have professorial work experience in ASP.NET 2.0,3.5 for almost 5 years. I had to take a break from my job and now again I am planning to continue my career in .net.

     

    Would you suggest me go straight for the ASP.NET 4.0 or would you recommend me to finish 70-536, 70-562 for ASP.NET 3.5 (keeping in mind that I was on a long break) ?

     

    Please advice.

    Thanks,

    Anagha

    Monday, December 31, 2012 8:01 AM

Answers

  • If you are pursuing the MCTS:Web developer, I suggest that you go straight for version 4.0. This requires a single exam (70-515) rather than the two exams required for version 3.5. It is true that you will need to learn some new things, such as MVC and jQuery, but they are quite useful and in great demand, so the time you spend on them will be well spent.

    Note, however, that in both cases (3.5 or 4.0) the exams will be retired on July 2013. As an alternative, you can consider certifying on version 4.5 (visual Studio 2012). The exams for this version can be found here: http://www.microsoft.com/learning/en/us/mcsd-web-apps-certification.aspx

    • Proposed as answer by Mr. Wharty Tuesday, January 1, 2013 9:50 PM
    • Marked as answer by Horizon_NetEditor Thursday, January 10, 2013 9:35 PM
    Tuesday, January 1, 2013 7:54 PM