locked
Just installed WHS, Server won't connect to router/internet RRS feed

  • Question

  • I just installed the WHS software successfully on a Dell Dimension that more than meets the minimum requirements.  I am on Verizon Fios and the router is operating fine - wireless is still available to my laptops.  I could not find the WHS with the connect software so further found that the WHS is not connecting to internet / router.  Any ideas? 
    Tuesday, September 15, 2009 11:59 PM

Answers

  • I just installed the WHS software successfully on a Dell Dimension that more than meets the minimum requirements.  I am on Verizon Fios and the router is operating fine - wireless is still available to my laptops.  I could not find the WHS with the connect software so further found that the WHS is not connecting to internet / router.  Any ideas? 

    Did you install the drivers for the network card in your server?
    Wednesday, September 16, 2009 1:29 AM
    Moderator
  • That was it, thanks!
    • Marked as answer by dudenuts Wednesday, September 16, 2009 2:35 AM
    Wednesday, September 16, 2009 2:35 AM

All replies

  • run "ipconfig /all" from the command prompt. is it getting an IP address assigned?
    Wednesday, September 16, 2009 12:26 AM
  • I just installed the WHS software successfully on a Dell Dimension that more than meets the minimum requirements.  I am on Verizon Fios and the router is operating fine - wireless is still available to my laptops.  I could not find the WHS with the connect software so further found that the WHS is not connecting to internet / router.  Any ideas? 

    Did you install the drivers for the network card in your server?
    Wednesday, September 16, 2009 1:29 AM
    Moderator
  • I will check and get back shortly, thanks
    Wednesday, September 16, 2009 1:33 AM
  • That was it, thanks!
    • Marked as answer by dudenuts Wednesday, September 16, 2009 2:35 AM
    Wednesday, September 16, 2009 2:35 AM