locked
NetGear WGR614 RRS feed

  • Question

  • How do  i configer my Netgear router  wgr614 for remote access?

     

    Thank you

     

    Andy Sullman

    Friday, May 4, 2007 7:48 PM

All replies

  • Andy,

     

    Here is a example from portforward.com on how to forward remote desktop. You don't need to forward port 3389. But use this example to forward port 80, 443, and 4125.

    Saturday, May 5, 2007 2:06 AM
  • Hey Andy,

     

    Are you using a Zoom ADSL X6 and a Netgear WGR614 as your modem router combo? I had this exact same setup except I had a Zoom ADSL X5. IF this is how your setup, I worked for two months just to get remote desktop working for my home computer. I couldn't get it to happen. You can imagine if plain old Remote Dekstop won't work from compuer to computer what kind of problems that would cause with a server in the mix.

     

    Let me know what kinda setup you are running.

    Wednesday, May 30, 2007 3:43 AM
  • Andy,

    Log on to your router with the id and password you used when you set the router up.  In the sidebar on the left of the router settings web page you see when you log in, scroll down the sidebar to the bottom.  You will see UPnP as the last item in the sidebar. Click on UPnP to get to the UPnP settings web page.  Click the box at the top of the page to Turn UPnP on.  I think that will solve you access problems. Hope that helps.

     

    Wednesday, May 30, 2007 8:23 PM