locked
Sunset Deluxe crashing on opening. New problem since 1/20/2014 RRS feed

  • Question

  • I've been running Sunset Deluxe (US home version) for several years now without problems.

    The last time I used it was 1/20/2014 and again had no problems.

    Today I had downloaded a QIF from my bank and had it open MS Money to import it; this is something I've down a thousand times without problems. Now Money opens, and I can see what looks like a normal homepage and then I get a "Microsoft Money has stopped working" message with a mandatory close program.

    I'm running Windows 7 Home SP1

    Here are the details:

    Problem signature:
      Problem Event Name: BEX
      Application Name: msmoney.exe
      Application Version: 17.0.0.3817
      Application Timestamp: 4b7c9809
      Fault Module Name: mnyob99.dll
      Fault Module Version: 17.0.0.3817
      Fault Module Timestamp: 4b7c9857
      Exception Offset: 003f9795
      Exception Code: c0000409
      Exception Data: 00000000
      OS Version: 6.1.7601.2.1.0.768.3
      Locale ID: 1033
      Additional Information 1: a3f1
      Additional Information 2: a3f1b40c990680a2f2369a332512faa6
      Additional Information 3: 0561
      Additional Information 4: 0561f1c3de7890eaa7e3c0451fb8505f

    Here's what I've tried without success:

    1) Reboot

    2) Reinstalling Money

    3) Replacing the mnyob99.dll with the patched version from 2012

    4) Opening the backup from the same date (from 2 different storage sites)

    5) Opening both the original and the backups while offline

    None of this has worked.

    I can open the sample.mny file and create a new file without problems. I also have a backup from 2013 that works but if forced torely on that I will lose about 7 months of data.

    I am grateful for any help.


    Monday, February 10, 2014 8:30 PM

All replies

  • Okay, I seem to have found a workaround. I opened one of the files that worked and reset the start page as the account list rather than the home page. Then I removed most of the home page modules and it seems to be working again. Had I been smarter I would have removed them one at a time so I could figure out which part of things was causing the problem. I suspect it was something with the investments.

    I'm still interested in a permanent fix, if anyone has it. But hooray for not losing 7 months of data!

    Monday, February 10, 2014 9:44 PM
  • The Investment Performance module is the one that had done crashing in the past. You may be able to restore others that you find useful.
    Tuesday, February 11, 2014 12:08 AM
    Moderator