none
installing HPC redistributabke R2 in Visual Studio 2015 RRS feed

  • Question

  • Hi

    I have Visual Studio community edition 2015 and VC++ redistributabe 2015 installed in my desktop.

    I have been trying to install and setup the MS-MPI library without success. I went to msdn Microsoft to get the downloads and I was able to download and install MS-MPI V8 and the debbuger However, I cannot get the redist package.

    I finally found the HPC Re redist package mpi_x64Msi file but when I try to install I get the message that VC++ 2010 is needed

    Any help?

    Thank you


    • Edited by Sango Paolo Friday, February 17, 2017 6:32 PM
    Friday, February 17, 2017 6:31 PM

All replies

  • Hi

    When you click on the link to download MS-MPI v8 you will see that there are two packages, one of them is the msmpisdk.msi, and the other is MSMPISetup.exe. For development you will need both packages, please download the msmpisdk.msi for v8 and install it. The HPC Redist package is for an older version and we no longer recommend using it

    Thanks

    Anh

    Monday, February 20, 2017 8:43 PM
  • Thank you!

    That solved my problem

    S Paolo

    Tuesday, February 21, 2017 5:43 PM