Defaulting the "Track in CRM" button to be ON but without affecting incoming e-mails RRS feed

  • Question

  • Dear CRM Forum,

    A CRM user sends hundreds of individual e-mails per day, the majority of which need to be tracked in CRM. So he clicks the "Track in CRM" button hundreds of times a day. I need to find a way to default the "Track in CRM" button to ON, so that when he opens a new e-mail message in Outlook or replies to an e-mail message, the "Track in CRM" button is already ON without having to click it. Then the user has the option to switch it off as they wish before they send the e-mail.

    I considered using the the personal option under CRM>Options>Email tab>”Track all messages” to achieve this but it results in all incoming messages captured in CRM too and the business does not want to capture all incoming messages. For incoming e-mails, we use out-of-the-box “Track responses to CRM e-mails” and we want to continue using that as it works just fine for incoming messages.

    Please could you tell me how to default the “Track in CRM button” to be switched ON for an Outlook 2007, CRM 4.0 user without their incoming messages being affected.

    Any advice will be very much appreciated. Thank you,

    Monday, February 7, 2011 3:25 PM

All replies

  • Hi Tracey,

    Just stumbled upon your question as I had a user who was finding the Track in CRM was permanently switched On for new emails, but they didn't want this, i.e. the opposite of what you want.

    If you go to the CRM Options in Outlook and use the settings below then all new e-mails will be defaulted to Track In CRM being on, but it will not automatically track incoming messages:

    1. Turn on the "Check incoming e-mail in Outlook...." checkbox.
    2. Change the drop-down list Track to "All e-mail messages".
    3. Turn off the "Check incoming e-mail in Outlook...." checkbox.

    This works for me, so hopefully will work for you if you haven't fixed it already.

    Kind regards,


    • Proposed as answer by bjam76 Friday, May 20, 2011 1:41 PM
    Friday, May 20, 2011 1:41 PM