locked
0x80080296 RRS feed

  • Question

  • hi, i have tried everything that was said to work for the validation process, and i am still having trouble validating and using microsoft update to load service pack 2. i have changed the dns server #'s and also made a new account still having same problem. Is there any other steps i may need to take to upgrade to service pack 2 and get my windows validated

    Wednesday, January 23, 2008 1:19 AM

Answers

  • Ppeggysm,

     

    The link works fine from where I am.

     

    If it is still not working for you, can you get a friend to download it and then email it to you, or download it from another computer and then copy it to a flash drive or floppy diskette?  It's small enough to fit on a floppy.

     

    Wednesday, January 23, 2008 1:27 PM

All replies

  • Muzik1on1,

     

    Please follow these steps for assistance:

    Step 1 is to run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012, then click the Windows tab, click the "Copy" button, then paste the report into a response in this thread.

    Step 2 is to look on the computer or with the materials you received with the computer or with your retail purchase of  Windows to see if you have a Certificate of Authenticity (CoA).  If you have one, tell us about the CoA.  Tell us:

    1.  What edition of Windows XP is it for, Home, Pro, or Media Center, or another version of Windows?

    2.  Does it read "OEM Software" or "OEM Product" in black lettering?

    3.  Or, does it have the computer manufacturer's name in black lettering?

    4.  DO NOT post the Product Key that's on the CoA.

    Not sure what to look for?  See this page for reference:  http://www.microsoft.com/resources/howtotell/en/coa.mspx

    Wednesday, January 23, 2008 1:49 AM
  •  

    I have this error too, I have done all of the above, except the link in step1 as it is no longer valid. I completed the COA questionnaire at the link in number 4 yesterday and it told me to contact my computer's mfg. I have done so, but so far they do not have an answer (have not gotten past first level tech yet).

    The info on my COA is:

    1. XP Home edition

    2. It does not say OEM anything

    3. It does say HPQ (mfg) in black lettering and I found a date of 2001.

     

    My computer was purchased new in June of 2003. I highly doubt that HP used pirated software, and I have not had any trouble up until now. I downloaded SP2 and Windows Defender and most recently Silverlight (did not install yet, but download was ok) with no problem. Now to upgrade to newest version of IE I have an issue??

     

    I have copied and saved pertinent info to send to HP and can post it here too if it will help. Is it possible that Microsoft is deleting older genuine keycodes from the validation process and thus making them appear pirated because they no longer match anything in the current files?

     

     

    Wednesday, January 23, 2008 4:23 AM
  • Ppeggysm,

     

    The link works fine from where I am.

     

    If it is still not working for you, can you get a friend to download it and then email it to you, or download it from another computer and then copy it to a flash drive or floppy diskette?  It's small enough to fit on a floppy.

     

    Wednesday, January 23, 2008 1:27 PM
  •  

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-FFY24-WVBCM-MY8BM
    Windows Product Key Hash: 2itwikuR06xJW29ckktKjDeyb38=
    Windows Product ID: 76477-OEM-2164053-51108
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {BACAB86F-A407-4A96-842A-05D6FCA5EA32}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.7
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 103 Blocked VLK
    Microsoft Office Enterprise 2007 - 103 Blocked VLK
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Allowed
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{BACAB86F-A407-4A96-842A-05D6FCA5EA32}</UGUID><Version>1.7.0095.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-MY8BM</PKey><PID>76477-OEM-2164053-51108</PID><PIDType>3</PIDType><SID>S-1-5-21-1409082233-484763869-725345543</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20050809000000.000000+000</Date></BIOS><HWID>74373FA701844066</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>103</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>C0A25836FDBE5AC</Val><Hash>FmDbcrRY1pTOcrz4ZUZRHhpUuc0=</Hash><Pid>89388-726-2958074-65862</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="103"/><App Id="16" Version="12" Result="103"/><App Id="18" Version="12" Result="103"/><App Id="19" Version="12" Result="103"/><App Id="1A" Version="12" Result="103"/><App Id="1B" Version="12" Result="103"/><App Id="44" Version="12" Result="103"/><App Id="A1" Version="12" Result="103"/><App Id="BA" Version="12" Result="103"/></Applications></Office></Software></GenuineResults> 

     

    Thursday, May 15, 2008 11:07 PM