locked
Windows Home Server Console Won't Open RRS feed

  • Question

  • I have an HP MediaSmart Server EX475.

    The WHS icon no longer shows up in the tray.

    When I click on the HP MediaSmart Server shortcut on my desktop I get the HP MediaSmart Server - Control Center. All the links work except the "Home Server Console" and "Backup Now" links under the "Tools" tab.

    The only way I can access the Windows Home Server Console is my backup computer.

    When I click the Windows Home Server Console will not open. When I try I get the following message:

    "The Windows Home Server Console experienced a problem with a feature during the previous attempt to open it. If the problem persists, please call Product Support.

    To try to open the console again, click Retry. To open without the feature so you can troubleshoot with Product Support, click Skip."

    The Vista Control Panel only shows WHS Home Computer Restor CD and WHS Server Toolkit 1.1 add-ins installed.

    I'll appreciate any help I can get.

    Thanks,

    BobB
    Friday, May 8, 2009 1:30 PM

Answers

  • I have an HP MediaSmart Server EX475.

    The WHS icon no longer shows up in the tray.

    When I click on the HP MediaSmart Server shortcut on my desktop I get the HP MediaSmart Server - Control Center. All the links work except the "Home Server Console" and "Backup Now" links under the "Tools" tab.

    The only way I can access the Windows Home Server Console is my backup computer.

    When I click the Windows Home Server Console will not open. When I try I get the following message:

    "The Windows Home Server Console experienced a problem with a feature during the previous attempt to open it. If the problem persists, please call Product Support.

    To try to open the console again, click Retry. To open without the feature so you can troubleshoot with Product Support, click Skip."

    The Vista Control Panel only shows WHS Home Computer Restor CD and WHS Server Toolkit 1.1 add-ins installed.

    I'll appreciate any help I can get.

    Thanks,

    BobB

    You could try re-installing the Connector software on the PC that doesn't have the icon, but considering you are having a problem with the other computer as well, I doubt it will help.  The best thing to do is to contact HP support.  But, just so you are forewarned, chances are you will need to do a Server Recovery.
    Friday, May 8, 2009 1:46 PM
    Moderator

All replies

  • I have an HP MediaSmart Server EX475.

    The WHS icon no longer shows up in the tray.

    When I click on the HP MediaSmart Server shortcut on my desktop I get the HP MediaSmart Server - Control Center. All the links work except the "Home Server Console" and "Backup Now" links under the "Tools" tab.

    The only way I can access the Windows Home Server Console is my backup computer.

    When I click the Windows Home Server Console will not open. When I try I get the following message:

    "The Windows Home Server Console experienced a problem with a feature during the previous attempt to open it. If the problem persists, please call Product Support.

    To try to open the console again, click Retry. To open without the feature so you can troubleshoot with Product Support, click Skip."

    The Vista Control Panel only shows WHS Home Computer Restor CD and WHS Server Toolkit 1.1 add-ins installed.

    I'll appreciate any help I can get.

    Thanks,

    BobB

    You could try re-installing the Connector software on the PC that doesn't have the icon, but considering you are having a problem with the other computer as well, I doubt it will help.  The best thing to do is to contact HP support.  But, just so you are forewarned, chances are you will need to do a Server Recovery.
    Friday, May 8, 2009 1:46 PM
    Moderator
  • Thanks for the response.

    Server Reconvery? Is that like a complete clean install?

    BobB
    Friday, May 8, 2009 1:51 PM
  • Thanks for the response.

    Server Reconvery? Is that like a complete clean install?

    BobB
    Server Recovery (also known as Server Reinstallation on OEM) is a special install mode.  It wipes the OS partition, but leaves your data in tact.
    Saturday, May 9, 2009 2:23 PM
    Moderator
  • Thanks for the info.

    Any other thoughts on how to get the console running?

    BobB
    Saturday, May 9, 2009 4:24 PM
  • Thanks for the info.

    Any other thoughts on how to get the console running?

    BobB

    Just uninstalling the HP/Connector software from your client, reboot your client, then install it again.
    Saturday, May 9, 2009 4:44 PM
    Moderator