none
Problem with threads marked as answered ( and it is no more true )

    Question

  • Hello,

    I will try to be not too much ugly with the Forums Software Team.

    I think that i might have found a little bug
    Please, could you have a look on this thread ?
    http://social.msdn.microsoft.com/Forums/en-US/sqlsmoanddmo/thread/a7bb54b8-3063-4047-8525-6ecc38133988

    At the top of this thread, i can see that the thread has been answered, but the OP has removed the mark he has neen on the 2nd post ( i can see at the bottom of this post with the name of the OP and the date/time when the thread was marked as answered and 2 minutes latter unmarked )

    I think that there is a little bug : if the OP marks the thread as answered and unmarks it, the header of the thread is always including the little green icon showing that the thread is answered.

    I know that is a little bug, but it may be annoying as the visitors might think : this post insterests me and it has been answered , have a look on it ( they will be deceived ).

    I think that it would be annoying for moderators who want to "clean up" their forums ( they are following often the unanswered threads to try to "close" them as soon as possible.

    I am sorry for my english which is not good and i have some difficulties to explain clearly my questions ( and answers )

    Have a nice day

    PS : the problem may be coming from the fact the unmark has been done very quickly after the mark of the thread as answered

    I have searched whether the same question has already been asked , but i found nothing. I hope that the thread is not a duplicated one
    • Edited by Papy Normand Friday, March 13, 2009 9:19 PM Added Post-Scriptum
    Friday, March 13, 2009 9:17 PM

All replies

  • Papy, that's a new one to me. I'll look into it.

    Thanks
    Matt Fraser, STO Forums Software Developer
    Saturday, March 14, 2009 12:18 AM
  • Hello Matt Fraser,

    I have just received 5 e-mails related to this thread.
    One is really surprising , saying that Papy Normand has moved this thread to another forum ( which one ? )
    Afterwards, i learnt that someone has replied to my thread and this reply has been marked as "good answer".

    But now i have retrieved my thread and your reply is the only one.

    Do you know what is happening ? ( a hacker ? )

    I am keeping the received e-mails in case that you are interested

    ( the replies are with names with chinese letters )

    When i click on the name of the thread inside these mails, i am gettting the "infamous" message saying that the page cannot be displayed.

    Have a nice day

    PS : i have put this thread in this forum rather in the bug report forum because i don't want to spoil the bug report forum with an error
    Tuesday, March 17, 2009 7:06 PM
  • Papy Normand said:

    Do you know what is happening ? ( a hacker ? )


     To hack what ?????  Some bugs ????

    Papy Normand said:

    I will try to be not too much ugly with the Forums Software Team.


    PS : i have put this thread in this forum rather in the bug report forum because i don't want to spoil the bug report forum with an error

    How delicate ! Other forums like iis.net or asp.net are working fine ....

    mattfras said:

    Papy, that's a new one to me. I'll look into it.


    All are new for them....

    dni
    Wednesday, March 18, 2009 1:48 PM
  • Hello dni,

    I think that is enough dni .
    I hate to be impolite but if you continue, i will ask you to get away from this forum.

    We are here to try to better all the forums, not to hear your stupid remarks

    I respect the work of everyone and it is why i am trying to be polite especially when i am asking for help

    Have a nice day
    Wednesday, March 18, 2009 7:34 PM
  • Hi,

    First at all, you begun to comment my topics in “Bugs forum” with remarks at least of my quality. So, if someone has an answer or comment for me I will answer it. Here is “Feedback forum”, so I feel free to place my comments…(anyway your post is out of topic and should be moved to the right forum and there are a lot, not only your’s (an other function which is not working !!!)).

    Wow…. if you have the power get me away from forum with no reason, it means you have power to fix some problems of forum from “feedback”….

    Don’t worry I will have no more comments for you…No fun or help …


    PS: Why don't you report my post as abusive ? You may need a reason .....

    dni
    Thursday, March 19, 2009 2:32 AM
  • Hello dni,

    Done
    Thursday, March 19, 2009 9:31 PM