none
Group Policy not applying Proxy Settings RRS feed

  • Question

  • I have setup a group policy for mapped drives and proxy settings, however when I put all of my mapped drives in it fails to apply the proxy setttings.  The settings for the group policy are below:

    I have 15 mapped drives the settings are excatlly same for all and are below.

    Preferences

      Windows Settings

        Drive Maps

          Drive Map (Drive: G)

          G: (Order: 1)

          General

          Action Replace

          PropertiesLetter G

          Location \\FILESERVER\CADDATA

          Reconnect Disabled

         Label as CAD Data

         Use first available Disabled

         Hide/Show this drive No change

         Hide/Show all drives No change

    Common

      Options

          Stop processing items on this extension if an error occurs on this item              No

          Run in logged-on user's security context (user policy option)                                 Yes

          Remove this item when it is no longer applied                                                              No

          Apply once and do not reapply                                                                                            No

          Item-level targeting: Security Group

          Attribute                                                       Value

          bool                                                              AND

          not                                                                0

          name                                                            DOMAIN\Drive Mapping - G

          sid                                                                S-1-5-21-1940022467-1353127473-10498456-58979

          userContext                                                   1

          primaryGroup                                                0

          localGroup                                                     0

    Here are the proxy settings.

    Policies

      Windows Settings

        Internet Explorer Maintenance

            Connection/Automatic Browser Configuration

              Policy Setting

                Automatically detect configuration settings       Disabled

                Automatic Browser Configuration                     Enabled

                  Interval                                                         Not configured

                  Auto-config URL (.INS file) 

                  Auto-proxy URL (.JS, .JVS, or .PAC file)           file://\\SERVER\SymantecProxy\Proxy.pac

    Connection/Proxy Settings

      Enable proxy settings

        Protocol                                                   Server                                                                                      Port

        HTTP                                                       127.0.0.1                                                                                    80

        Secure                                                    127.0.0.1                                                                                     80

        FTP                                                        127.0.0.1                                                                                      80

        Gopher                                                   127.0.0.1                                                                                      80

        Socks                                                     127.0.0.1                                                                                      80

      Exceptions:                                               Do not use proxy server for addresses beginning with               *.domain.local, 

                                                                      Do not use proxy server for local (intranet) addresses                  Enabled


    • Edited by DanHD877 Tuesday, May 21, 2013 1:06 AM Remove domain info
    Tuesday, May 21, 2013 1:04 AM