locked
Activation issues after system crash. RRS feed

  • Question

  • I have had my Vista system lock up and when I switched the PC into shutdown mode, it seemed to shutdown correctly (having took a long time.) When it restarted it reported that the OS wasn't a genuine copy and asked for reactivation process to include the product key. When I put it in it came back that this key is already in use and locked out any activation process that I could use. I am loathed to scrap my disk and start again, so can anyone give me some options? (ps. The software is genuine, and only loaded on the one PC. machine.)
    Friday, April 13, 2007 9:12 PM

Answers

  • Following up from my initial request. I have now been able to re-activate via the automated telephone. What seemed to lock me out was the time I allowed the system to sit there before deciding what to do. When I responded quickly from boot up, I was able to get the process moving and get the right telephone numbers. Problem now solved as this forum information and microsoft were very helpful. Thankyou
    Saturday, April 14, 2007 4:36 AM

All replies

  •  

    Please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012) with any new question. 

    Thank you!

    Saturday, April 14, 2007 12:45 AM
  • Following up from my initial request. I have now been able to re-activate via the automated telephone. What seemed to lock me out was the time I allowed the system to sit there before deciding what to do. When I responded quickly from boot up, I was able to get the process moving and get the right telephone numbers. Problem now solved as this forum information and microsoft were very helpful. Thankyou
    Saturday, April 14, 2007 4:36 AM
  • Thanks for following up!
    Monday, April 16, 2007 8:03 PM