locked
WHS updates cause system lock up! RRS feed

  • Question

  • I have re installed WHS 5 times in the last two days due to updates causing the system to 'lock up' It seems to happen when or just after installing Net passport. The only way to get out of the situation is to reboot which then causes problems with my profile being loaded. The installation goes without a problem. I never had this problem when I used the 120 day free trial. any ideas what the problem is?

    Richard.
    Saturday, November 14, 2009 8:44 PM

Answers

  • Hi,

    It's a DIY using OEM license. Power pack 1 is on the disk. I am installing the updates from the Server desktop.
    Logging into the server desktop for any reason (including installing updates) is unsupported.  In addition, if you are installing anything other than High Priority updates from the server desktop, that is almost definitely your problem.  (Other users that have installed Software, Optional updates have had all sorts of various issues.)
    • Proposed as answer by kariya21Moderator Sunday, November 15, 2009 4:50 PM
    • Marked as answer by flycop2000 Tuesday, November 17, 2009 8:34 PM
    Sunday, November 15, 2009 4:49 PM
    Moderator
  • Hi,

    thanks for the information. I installed all the updates via the console and WHS only froze once after running for only 5 mins. After a reboot, I am please to say that it has been running without a problem for the last few days.
    • Marked as answer by flycop2000 Tuesday, November 17, 2009 8:34 PM
    Tuesday, November 17, 2009 8:34 PM

All replies

  • I have re installed WHS 5 times in the last two days due to updates causing the system to 'lock up' It seems to happen when or just after installing Net passport. The only way to get out of the situation is to reboot which then causes problems with my profile being loaded. The installation goes without a problem. I never had this problem when I used the 120 day free trial. any ideas what the problem is?

    Richard.
    Is this a pre-built server (i.e. HP MSS) or a DIY?  If DIY, is your OEM license only RTM (or is Power Pack 1 part of the DVD)?  Are you installing the updates from the WHS Console (or from the server desktop)?
    Saturday, November 14, 2009 11:17 PM
    Moderator
  • Hi,

    It's a DIY using OEM license. Power pack 1 is on the disk. I am installing the updates from the Server desktop.
    Sunday, November 15, 2009 12:43 AM
  • Hi,

    I have just installed WHS again and it only froze once when it updated NET.framwork. I then rebooted and installed the updates from the WHS console and it appeared to work OK?

    Unfortunatly WHS only worked for 5 mins before the system locked up!!!
    • Marked as answer by flycop2000 Sunday, November 15, 2009 2:53 PM
    • Unmarked as answer by flycop2000 Sunday, November 15, 2009 2:59 PM
    Sunday, November 15, 2009 2:51 PM
  • Still working !!!
    Sunday, November 15, 2009 3:10 PM
  • Still working !!

    If WHS still works for the next 24hrs? I will close this thread.
    Sunday, November 15, 2009 4:41 PM
  • Hi,

    It's a DIY using OEM license. Power pack 1 is on the disk. I am installing the updates from the Server desktop.
    Logging into the server desktop for any reason (including installing updates) is unsupported.  In addition, if you are installing anything other than High Priority updates from the server desktop, that is almost definitely your problem.  (Other users that have installed Software, Optional updates have had all sorts of various issues.)
    • Proposed as answer by kariya21Moderator Sunday, November 15, 2009 4:50 PM
    • Marked as answer by flycop2000 Tuesday, November 17, 2009 8:34 PM
    Sunday, November 15, 2009 4:49 PM
    Moderator
  • Hi,

    thanks for the information. I installed all the updates via the console and WHS only froze once after running for only 5 mins. After a reboot, I am please to say that it has been running without a problem for the last few days.
    • Marked as answer by flycop2000 Tuesday, November 17, 2009 8:34 PM
    Tuesday, November 17, 2009 8:34 PM