locked
OneCare Circle mixed computers RRS feed

  • Question

  • I have 2 notebooks running Vista Home Premium and a PC with Windows XP on my OneCare Circle. OneCare sees all three. The back up disk is physically attached to the XP machine. When I try to configure centralized backup, the XP machine doesnt show up in the list when I browse for a location.....?

    Monday, May 26, 2008 6:31 PM

Answers

  • You will need to create a Share on the backup disc and set permissions appropriately before you can use it as the Centralized Backup device.

    From Instant Support:

     

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:
    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.

      –or–

      In Windows XP Professional Edition or Windows Vista, on the Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.

    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.

     

    -steve

    Monday, May 26, 2008 7:32 PM
    Moderator