locked
experience adding drives RRS feed

  • Question


  • Since this is Beta, I had some old drives (of unknown history) that I wanted to try to add to the system and see the reaction. It has been up and running for about 2 weeks and I finally worked all the issues out (mostly were the operator).

    I started with 1x 200 gig IDE and 2x 320 gig SATA.  The drives I wanted to add are both IDE, 80  and 40 gig respectively.

    I had bought a new MB (ASUS P5GZ-MX) which has one channel of IDE and 4 SATA ports. 

    Now,  I added a PCI to IDE card (non raid) to accommodate the IDE drives being installed. 

    Driver installation for the PCI card was successful operating headlessly. However, once it tried to boot it went  into a cycle of booting to a BSoD (which I couldn't read) after finally attaching a monitor, keyboard and mouse to it to see what was happening.

    The 40 gig drive was bad in some way.  I unplugged it and the system  finally booted to the administrators screen.  I then added the remaining 80 gig drive successively through the console.

    The final glitch came with the console icon showing a red X indicating the WHS software had expired and I needed to upgrade. 

    However, given a little time it went back to green. 

    Everything is now operating as it was but now with 80 gig added to the available space.

    More to come.


    Tuesday, March 13, 2007 12:22 AM