locked
Bug report. RRS feed

  • Question

  • When I configured the edge server, I had changed to ports to "Other" and used user defined ports.

    On trying to set them back to "443" using the radio box selection and saving, the next time I go back in the edge server is still set to the external ports.

    I have found that if you set the "other" ports to "443" you are able to get it back to port 443.

    Hope this helps someone.

     

    Tuesday, May 15, 2007 6:09 PM

Answers

  • This is a bug in the Configuration Wizard. I have confirmed with the owner that it has been fixed for the final product release. As a workaround, you can set the remote access port on the "Edge Interfaces" tab of MMC, as I described previously. Thanks for the report!

     

    Friday, May 25, 2007 5:20 PM

All replies

  • I'm not sure what you mean by changed to ports to "Other" and used user defined ports. The panel for configuring the ports at the external edge of the AP is found by going to the "Edge Interfaces" tab in MMC and pressing the "Configure" button in the section titled "Access Edge Server". There is only one configurable port at the external edge, which is the "Remote access port" that defaults to 443.

    Thursday, May 24, 2007 5:57 PM
  • From the MMC

    1. Click "Configure Edge Server" for the Wizard

    2. Click "Next"

    3. Click "Next" at the "import settings" option

    4. Click "Next" at the "Internal Interface" configuration.

    5. At the "external Interface" dialogue you may select the default ports, or define your own ports using the  "Other" option.

     

    On this page. Choose "Other" and type in a port.

     

    Rerun the wizard. and set it back to Port 443. The setting doesn't stick at port 443, it lists the old port I defined previously. Rerunning the wizard or running "Netstat -an" proves this.

     

    The only way to get it back to Port 443 is to define 443 by typing it into "Other" then when you next run the wizard it shows the default "443" selected.

     

    I have reproduced the same results on 3 different lab installations. It's a bit of a pain how the settings don't stick. I also have this problem with the old FQDNs sticking when I've tried to define new names.

     

     

     

     

     

    Thursday, May 24, 2007 11:48 PM
  • I am not able to reproduce this with our current development build of the Configuration Wizard, so the problem should be fixed in the final release. I have notified the owner of the Config Wizard to confirm. As a workaround, you can set the port for remote user access on the "Edge Interfaces" tab of MMC rather than invoking the Config Wizard. Thanks for the report!

     

    Friday, May 25, 2007 3:43 AM
  • I am not able to reproduce this with our current development build of the Configuration Wizard, so the problem should be fixed in the final release. I have notified the owner of the Config Wizard to confirm. As a workaround, you can set the port for remote user access on the "Edge Interfaces" tab of MMC rather than invoking the Config Wizard. Thanks for the report!
    Friday, May 25, 2007 3:44 AM
  • This is a bug in the Configuration Wizard. I have confirmed with the owner that it has been fixed for the final product release. As a workaround, you can set the remote access port on the "Edge Interfaces" tab of MMC, as I described previously. Thanks for the report!

     

    Friday, May 25, 2007 5:20 PM