locked
Reports not working in CRM 4.0 with SQL Server 2008 R2 RRS feed

Answers

  • Can you run the report directly from the Report Server? Also, rather than applying UR 10, apply UR 12 to the server, data connector, etc. and reboot all servers associated with CRM

    You can have a look at this post for additional troubleshooting options.

    http://social.microsoft.com/Forums/en-US/crmdeployment/thread/1c0e9327-d915-4e00-aa2e-ac28ba498342

     if the above does not help, check your application logs for errors and see if you can obtain more information.  You can also turn on dev errors and see if you get a more detailed error message.


    Regards, Donna

    • Marked as answer by mihaisz Thursday, September 9, 2010 12:05 AM
    Wednesday, September 8, 2010 6:14 PM

All replies

  • Did you try reinstalling the SSRS Data Connector?

    Regards, Donna

    Wednesday, September 8, 2010 5:39 PM
  • Yes I did this:

    1. Uninstalled srsdataconnector
    2. Reinstalled srsdataconnector
    3. Re-applied Rollup 10

     

    Wednesday, September 8, 2010 5:46 PM
  • Can you run the report directly from the Report Server? Also, rather than applying UR 10, apply UR 12 to the server, data connector, etc. and reboot all servers associated with CRM

    You can have a look at this post for additional troubleshooting options.

    http://social.microsoft.com/Forums/en-US/crmdeployment/thread/1c0e9327-d915-4e00-aa2e-ac28ba498342

     if the above does not help, check your application logs for errors and see if you can obtain more information.  You can also turn on dev errors and see if you get a more detailed error message.


    Regards, Donna

    • Marked as answer by mihaisz Thursday, September 9, 2010 12:05 AM
    Wednesday, September 8, 2010 6:14 PM