locked
WHS remote access, intersting problem which has now migrated to the local lan RRS feed

  • Question

  • When I would open the console from my pc and go to settings the server would keep saying domain issue, your site my not be avaialble on the internet. My Local lan is a 10.xxx.xx.xx etc configuration as was the server. Did my daily back up's etc. But when I would type in my xxxxx.homserver.com from my local machine, I was redirected to my modem? hmm called my isp he nailed it. I had to asigne the server my outside ip address 172.xxxx I did this and bingo no my errors and I could dial into the server using xxxx.homeserver.com from my local pc.

    However NONE of the consoles work on my local lan now. So i went into the server via http://xxxx.homeserver.com got into the console and ALL the computers are greyed out and I can't manualy back them up.? :(  Is there a workaround or should I go back to 10.xxxx etc address and live with the error? Mind you with the 10.xxxx address I could access the server from the outside word, get my daily backup's and have the console available on my pc. Thnax all

    Friday, November 5, 2010 12:49 AM

Answers

  • Go back to the private IP address and live with the error.


    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by bs953 Friday, November 5, 2010 1:45 AM
    Friday, November 5, 2010 1:11 AM
    Moderator

All replies

  • Go back to the private IP address and live with the error.


    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by bs953 Friday, November 5, 2010 1:45 AM
    Friday, November 5, 2010 1:11 AM
    Moderator
  • I can live it but wht does it do that? really wierd
    Friday, November 5, 2010 1:15 AM