none
Streets and Trips 2013 Trial RRS feed

  • Question

  • I am a user of Streets & Trips for many years and until now used version 2011.

    Today I gave in to the offer to install the free trial version of S&T 2013. It installed fine, but it will not open any of my former files, not even the ones created just before in version 2011.

    I ran the repair / re-install, but to no avail. The program first tells me that it needs to convert my file and after I say "ok" it comes back with the message that it cannot open the file and that I should check for compatible formats information - which  gives nothing but general statements....

    Is this a known, yet unpublished limitation of the trial version? If so, how should I sensibly evaluate the versions and compare?

    What could have gone wrong, or what can I do to fix this?

    I am just happy the the microsoft store has rejected my attempt to buy the license for the latest download version of the program. I wonder why, as I bought version 2011 from there. Have they implemented a country limitation as I am located in Germany?

    Thanks for any help!

    Juergen

    Addition as of August 20, 2012:

    Just for good measure I installed the trial version on my Notebook. For reasons beyond my comprehension everything works fine there. Both computers are Lenovo, both run on MS Windows 7 Home Premium Service Pack 1. The only difference being that my desktop is built with 64-bit architecture. Since the repair / re-install didn't bring any improvements I will try to completely uninstall the trial and do another installation from scratch.

    Thanks!

    Juergen

    2nd addition

    I give up now. No sense in wasting hours and hours trying to make the program open S&T 2011 files on my desktop, when it does so flawlessly on my notebook of same configuration. MS support info is next to nil.

    Juergen


    • Edited by jhk3 Tuesday, August 21, 2012 2:10 PM
    Sunday, August 19, 2012 5:55 PM

All replies

  • I am pretty sure by now that my problem is related to the 64-bit architecture of my desktop.

    During installation a message pops up to the effect that hotfix KB2643882 would be required. I have always ok'ed that message, assuming the hotfix would be installed.

    When I checked today (as frustrated as I am, I still cannot leave my hands from that problem) I found that this hotfix was not installed on my system.

    So I got the hotfix manually, but when I tried to install it a message told me that this fix was not suitable for my system and thus not applied.....

    If only somebody in MS Land would check this contradiction and come up with a solution!

    Juergen


    Juergen Kulus

    Wednesday, August 22, 2012 2:43 PM
  • While S&T 2013 is supposed to run on both 32 and 64 bit computers, many folks have reported problems with trying to run some new programs on older (32 bit) computers. I suggest you be sure your computers are updated from Microsoft web site and that you try downloading again a fresh trial version of S&T 2013.

    “There is nothing - absolute nothing - half so much worth doing as simply messing about in boats” -Ratty, The Wind in the Willows, Kenneth Grahame Michigan Paddling Council web site is http://sites.google.com/site/michiganpaddlingcouncil/ Facebook Group at http://www.facebook.com/group.php?gid=360964961348

    Tuesday, August 28, 2012 2:55 AM
  • Thank you for your reply and suggestions.

    The existing problem, however, seems to be the other way around, e.g., my older machine (3 years with up-to-date Windows 7 Home Premium) is the laptop with 32-bit architecture on which the application runs as expected. It fails on my newer machine (1.5 years with up-to-date Windows 7 Home Premium), which has 64-bit architecture. Both machines are from Lenovo and I make an effort to also have the latest drivers installed.

    I did repeated downloads of the trial version to start from scratch, but had no success on the 64-bit machine. I wish I could figure out why the hotfix does not install, but then it seems to be offered to all kinds and makes of machines and OS's, and as the install happens in the background, nobody knows whether it worked or not. Plus, it is supposed to remedy the freezing of the flash screen, which is not the problem encountered. S&T 2013 runs just fine with its own created files; it does not open files from S&T 2011, though.

    Juergen


    Juergen Kulus

    Tuesday, August 28, 2012 7:19 AM
  • It appears you have a hardware problem. Do you have lots of memory and HD space?

    I just downloaded the trial version S&T 2113 to my Lenovo laptop running Win 7. It downloaded in a half hour. It also ran the hotfix. It imports 2010 map files perfectly. It appears to zoom and pan more quickly than the 2010 version.

    The maps have better detail of the water features. It has less detail in the icons, which is good for speed, I guess.


    “There is nothing - absolute nothing - half so much worth doing as simply messing about in boats” -Ratty, The Wind in the Willows, Kenneth Grahame Michigan Paddling Council web site is http://sites.google.com/site/michiganpaddlingcouncil/ Facebook Group at http://www.facebook.com/group.php?gid=360964961348

    Wednesday, August 29, 2012 4:05 AM
  • Although I cannot follow your rationale to conclude HW problems you are right in assuming lots of memory and HD space.

    The (working) 32-bit machine comes with 4GB of main storage and 500GB of HD.

    The (failing) 64-bit machine has 12GB of main storage, a built in 1TB HD drive, plus 8.5TB on 5 external disk drives connected via USB (with one USB 3.0 drive).

    The S&T Team has asked me to do a few tests and I am waiting for further advice. The main finding so far is that when I save the default map with no pushpins in ST 2011, that converts and opens nicely in ST 2013. As soon as I add just one pushpin (for instance a trip's starting point) in ST 2011 that file cannot be opened anymore in ST 2013.


    Juergen Kulus

    Wednesday, August 29, 2012 7:30 AM
  • Hi jhk3,

    Computers work in mysterious way sometimes, don't they!

    I'd try to see if running S&T as admin corrects the issue on the desktop. If you do give it a try, please let us know whether or not it makes any difference.


    http://www.laptopgpsworld.com/

    Wednesday, August 29, 2012 12:52 PM
    Moderator
  • I should have mentioned it, sorry for that.

    Running a program as administrator is one of the first remedies I try. It didn't change anything with the behavior of ST 2013.


    Juergen Kulus

    Wednesday, August 29, 2012 12:55 PM