locked
WGA Validation problems RRS feed

  • Question

  • I purchased a new computer, with Windows XP Media Center 2004 preinstalled, about 6 months ago and have had no problems until today.  I am getting a message on startup that my Windows is not genuine, and something is preventing a proper shutdown/restart.  My computer manufacturer said it was a problem caused by Windows' automatic updates that has apparently become more common in the last couple of weeks.  I tried the Windows validation tool but once I click on install ActiveX controls, I don't get the option to install.  Here is my diagnostic information.  Please help.

    Diagnostic Report (1.5.0545.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Cryptographic Errors Detected
    Windows Product Key: *****-*****-F84GF-3MPQY-X2Q2G
    Windows Product Key Hash: 8c6yMk+h2kL1jWyJw3advvkf5zQ=
    Windows Product ID: 55274-OEM-2211906-00846
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.med
    ID: 0c525e90-d9bd-4b6e-beed-1d4a05d858b0
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.540.0
    Signed By: N/A, hr = 0x800b0100
    Validation Diagnostic:
    Resolution Status: Cryptographic Errors Detected

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: 5
    File Exists: Yes
    Version: 1.5.540.0
    WgaTray.exe Signed By: N/A, hr = 0x800b0100
    WgaLogon.dll Signed By: N/A, hr = 0x800b0100

    OGA Data-->
    Office Status: 109
    Office Diagnostics: B4D0AA8B-528-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Allowed
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>0c525e90-d9bd-4b6e-beed-1d4a05d858b0</UGUID><Version>1.5.0545.0</Version><OS>5.1.2600.2.00010100.2.0.med</OS><PKey>*****-*****-*****-*****-X2Q2G</PKey><PID>55274-OEM-2211906-00846</PID><PIDType>2</PIDType><SID>S-1-5-21-1836957814-153237410-417600378</SID><SYSTEM><Manufacturer>MEDIONPC</Manufacturer><Model>MS-7046</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="3"/><Date>20040623000000.000000+000</Date><SLPBIOS>MEDIONPC,MEDIONNB</SLPBIOS></BIOS><HWID>4DCC3BA701844053</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Canada Central Standard Time(GMT-06:00)</TimeZone></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Friday, September 29, 2006 4:38 AM

Answers

  • Re-run the MGA Diagnostic Tool and under the Windows tab, click on the Resolve button, then restart your PC.
    Friday, September 29, 2006 3:30 PM
    Moderator

All replies

  • Re-run the MGA Diagnostic Tool and under the Windows tab, click on the Resolve button, then restart your PC.
    Friday, September 29, 2006 3:30 PM
    Moderator
  • I tried the Resolve button and, after a minute, received an error message.  I'll try it again when I get home tonight and, if it doesn't work, I'll post the error message.
    Friday, September 29, 2006 4:54 PM
  • Also cannot seem to properly restart the PC  - have to push and hold power button for 5 seconds to get the machine to turn off at all.
    Friday, September 29, 2006 7:10 PM