locked
Easy File Upload not working RRS feed

  • Question

  • Like the title says... It's not working.

    IE has the little error icon in the lower left of the browser window and here is the error:

    Line: 994
    Char: 94
    Error: Expected ';'
    Code: 0
    URL: https://myserver.homeserver.com/remote/upload.aspx


    Btw, I've tried it on several computers and it's not the browser. It's definitely the server page.

    Suggestions or thoughts?

    /B
    Tuesday, September 9, 2008 4:18 AM

Answers

  • Billscarnage said:

    I cannot RDP from the remote access website in IE with my two XP SP3 boxes. I get the following error http://forum.wegotserved.co.uk/index.php?act=attach&type=post&id=439


    I presume you did follow the suggestions given by the error message,

    1. Install the add-on.
    2. Enable it.

    No home server like Home Server
    Sunday, September 14, 2008 7:54 PM
    Moderator

All replies

  • Are you running Power Pack 1?  (build 1800)
    Have you installed any Add-ins?
    Have you remote desktop-ed into your server and fooled around with IIS settings or default web pages?


    Windows Home Server Team
    Tuesday, September 9, 2008 2:46 PM
  • PP1 is installed and i have not messed with the IIS settings.

    Actually, I got the Easy Upload working by reconfiguring the remote access settings. I found a thread at wegotserved that discussed issues with the certificate - http://forum.wegotserved.co.uk/index.php?showtopic=3075


    However, I have a bigger problem that I'm still trying to find a solution for and that is..  I cannot RDP from the remote access website in IE with my two XP SP3 boxes. I get the following error http://forum.wegotserved.co.uk/index.php?act=attach&type=post&id=439

    My vista laptop works just fine.
    • Edited by Billscarnage Wednesday, September 10, 2008 4:38 AM update
    Wednesday, September 10, 2008 4:35 AM
  • Billscarnage said:

    I cannot RDP from the remote access website in IE with my two XP SP3 boxes. I get the following error http://forum.wegotserved.co.uk/index.php?act=attach&type=post&id=439


    I presume you did follow the suggestions given by the error message,

    1. Install the add-on.
    2. Enable it.

    No home server like Home Server
    Sunday, September 14, 2008 7:54 PM
    Moderator