locked
CRM 2013 : Generic Error RRS feed

  • Question

  • Hi,

    I have a new CRM 2013 installation and on the dashboard I have a JS popup with: "Generic Error".

    I also have on the dashboard below the "What's new" section: "An error occurred. Please wait a few moments and try again. If the problem persists, contact a system administrator."

    Do you have any idea ?

    Thanks for your help

    • Edited by JFMRAD Tuesday, October 29, 2013 2:53 PM
    Tuesday, October 29, 2013 2:51 PM

Answers

  • Hi,

    I have found the solution. When looking at the Event Viewer, I see this error: "WebHostfailed to process a request."
    In fact, I added a wildcard hostname in IIS for the CRM website and this is not permimtted.
    Removing it solved my problem.

    HTH

    • Marked as answer by JFMRAD Tuesday, October 29, 2013 3:04 PM
    Tuesday, October 29, 2013 3:03 PM

All replies

  • Hi,

    I have found the solution. When looking at the Event Viewer, I see this error: "WebHostfailed to process a request."
    In fact, I added a wildcard hostname in IIS for the CRM website and this is not permimtted.
    Removing it solved my problem.

    HTH

    • Marked as answer by JFMRAD Tuesday, October 29, 2013 3:04 PM
    Tuesday, October 29, 2013 3:03 PM
  • For me, I noticed that it said Some roles weren't installed when I went to the Deployment Managers home screen.  After clicking that it said that the Organization Web Service wasn't installed.  I ran the installer and it showed that the Organization Web Service was indeed installed, so I did a repair on the installation and that made that error go away.  YMMV as it seems that there may be several different reasons that error appears.
    Tuesday, August 19, 2014 10:25 PM