locked
Remote access after rebuild RRS feed

  • Question

  • Hi,

    I have just rebuilt my whs2011 system and am in the process of setting up remote access. I bought a new router an ASUS RT-AC68u and can access internet and network from all my other devices. When I run remote access wizard I am told that port forwarding cannot be found on the router and that UPnP is not set up. I set them both on the router. Does anyone have any clues as to what I can do to rectify this problem? Maybe I need to forward certain ports manually, if so which ones should I do? The old router I had was a buffalo and had no problems.

    Any and all help and advice will be truly welcome.

    Regards,

    David

    Friday, October 30, 2015 11:40 AM

Answers

  • Run ShieldsUp on a client computer at www.grc.com to see the Ports are truly open.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by MysticMaster Monday, November 2, 2015 8:57 PM
    Monday, November 2, 2015 3:20 PM

All replies

  • I would try the manual method for Ports 80 & 443.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Friday, October 30, 2015 6:17 PM
  • Hi,

    According to your description, my understanding is that it prompts error that port forwarding cannot be found on the router and that UPnP is not set up when running remote access wizard.

    Access the router configuration webpage and make sure that the UPnP is enabled. Try to restart the router if possible after saving the change. Also, make sure that the firmware of router is updated to the latest version.

    If the wizard prompts the error again when you try to re-run it, you may consider of manually configure the router(forwarding ports) as Phil mentioned.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, November 2, 2015 9:43 AM
  • Thanks guys but the problem remains. I did as Phil suggested and manually set up ports 80 and 443. This, after making sure port forwarding was enabled and UpnP. I then rebooted the router whilst also forwarding the ports. Is this because the router is new and supports 802.11ac? Any other ideas that I might investigate? Oh, yes Eve, the router firmware is the latest.

    Regards,

    David

     
    Monday, November 2, 2015 3:02 PM
  • Run ShieldsUp on a client computer at www.grc.com to see the Ports are truly open.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by MysticMaster Monday, November 2, 2015 8:57 PM
    Monday, November 2, 2015 3:20 PM