locked
HELP activiation RRS feed

  • Question

  • I reinstalled windows live onecare using the cleaning tool in the other forum... and i got to activate my acct using the same live id i used b4.. and it will not register.. it tell me that my key is already in use... and it is cause i had it previously installed on this same computer.. only 1 computer and there is no way to tell the program that im already registerd i just reinstalled it .... .....  I USED THE CLEANING TOOL CAUSE THE GUY SAID IT WOULD WORK FOR THE ACTIVATION PROBLEM ..... it did not..

    Friday, November 23, 2007 6:32 AM

Answers

  • Do not re-enter the product key when activating One Care, use only your Live ID.

     

    Friday, November 23, 2007 1:15 PM
    Moderator

All replies

  • Do not re-enter the product key when activating One Care, use only your Live ID.

     

    Friday, November 23, 2007 1:15 PM
    Moderator
  • i did use my live id the same one it was bout the third time of me putting the dam thing in when i decided to  re put in my key.... IT MAKES ME PUT IN THE KEY AFTER I SIGN IN....

     

    Saturday, November 24, 2007 12:51 AM
  • If it is requesting the key, you are not using the same LiveID that you originally subscribed with.

    If you don't recall the LiveID you used for your subscription, you will need to contact support who can provide that information to you using your Key and/or contact information.

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    Alternatively, sign in at http://billing.microsoft.com with email addresses that you have set up as LiveIDs and one will show your subscription listed - that would the LiveID to use to activate the reinstall.

    -steve

    Saturday, November 24, 2007 2:21 AM
    Moderator
  •  leiamcmullan wrote:

    I USED THE CLEANING TOOL CAUSE THE GUY SAID IT WOULD WORK FOR THE ACTIVATION PROBLEM ..... it did not..

    What activation problem were you encountering? if it was activated before the reinstall, I'm not sure why you needed to reinstall.

    -steve

    Saturday, November 24, 2007 2:22 AM
    Moderator
  • Steven,  Thanks for the info.  It makes sense.  I have tried it and have verified that my Addy and pass are correctly associated with the program but still hav'nt got the program working, so I will consider that I paid for a 90 day trial and go with another product.  Thanks for the info.  Axel

    Sunday, November 25, 2007 7:17 PM