Problem with Qwest Actiontec Q1000 modem. RRS feed

  • Question

  • I had an M1000 modem from qwest before and my server worked just fine and remote acess was not a problem.  I used the prior modem simply as a passthrough, however, I can't do that now because when I try it brings my 20mb conn down to 3mb....  So, when I try using the POS Qwest Actiontec Q1000 modem, It absolutely refuses to correctly forward the ports.... I set it up and nothing happens, instead when i acess my remote site through the web it gives me the prompt as logging in the Q1000 modem... Its complete instanity.  I have upgraded the firmware and have tried disablign uPnP as some websites said, but that didn't work....

    Any ideas?
    Saturday, October 24, 2009 10:01 AM

All replies

  • You should check with Qwest or Actiontec on how to properly configure your modem. For example, Qwest has a support page specifically for this device.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, October 24, 2009 1:28 PM
  • I've tried, I have port forwarding setup correctly... Qwest only  cares about if you can surf the web on one computer or not, which to me is pretty useless :/
    Saturday, October 24, 2009 3:40 PM
  • It sounds like you have remote management turned on. I'd try turning that off (both remote gui and telnet)
    Tuesday, November 10, 2009 8:51 PM
  • THis is an old post, but I have the same problem. Was there a solution to this?
    Tuesday, November 1, 2011 6:57 PM
  • THis is an old post, but I have the same problem. Was there a solution to this?

    I'm having the same problem as well. Q1000 Actiontec modem via Qwest with latest firmware updates and I can not RDP to my WHS 2011. I've disabled uPnP and forwarded ports 80, 443, 4125. No luck, I found a couple of other sites that recommended forwarding ports 52125 & 3389 as well, but that still doesn't work. My WHS does have a static IP and I am connected via homegroup and can browse all of the libraries on the server.

    Any ideas or resolutions? 

    Saturday, May 26, 2012 2:13 PM