locked
The authentication endpoint Username was not found on the configured Secure Token Service! RRS feed

  • Question

  • Our recently upgraded online CRM - from 2011 to 2013 has now been upgraded for Billing and we have switched over to a 365 user account. We can log into the CRM ok using the new password.

    We have a service that connects to the CRM and loads some data.  We updated the Discovery URL to be disco.crm4 etc and can now create the connection.  However upon retrieving entities we get the following error:

    The authentication endpoint Username was not found on the configured Secure Token Service!

    Can anyone assist with this please? Any help most appreciated!

    Thanks

    Thursday, January 30, 2014 3:20 PM

All replies

  • Our recently upgraded online CRM - from 2011 to 2013 has now been upgraded for Billing and we have switched over to a 365 user account. We can log into the CRM ok using the new password.

    We have a service that connects to the CRM and loads some data.  We updated the Discovery URL to be disco.crm4 etc and can now create the connection.  However upon retrieving entities we get the following error:

    The authentication endpoint Username was not found on the configured Secure Token Service!

    Can anyone assist with this please? Any help most appreciated!

    Thanks

    Hi all,

    I recieve same error when try to load data in email router configuration. Use on premise installation. Everything worked fine on CRM 2011 server.

    Any ideas? 


    Wednesday, April 9, 2014 2:29 PM