none
Can´t always access Russian forum

    Question

  • If I go to this adress or click link to here: https://social.technet.microsoft.com/Forums/en-US/home?forum=smsru

    I usually end up to the root of main forum, and not there. I use Edge browser mainly.


    Please remember to mark my post as an answer, if I really helped you out, or vote if usefull. Thank you!

    Saturday, March 4, 2017 4:00 PM

Answers

  • You can use the dropdown in upper right to change it. Forums do not control this IE (or Edge) is going to default to the locale defined in your operating system.

    If it were me and I needed to switch locales like that I'd create a shortcut with a target of "https://social.technet.microsoft.com/Forums/Windows/ru-ru/home?forum=smsru&filter=alllanguages"

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Sunday, March 5, 2017 2:27 PM
    Moderator

All replies

  • I'm not sure what forum is expected "smsru"? The part of URL for localization in the link you posted is "en-US" You can change that here in upper right.

     

     (edit: maybe this one? https://social.technet.microsoft.com/Forums/Windows/en-US/home?forum=smsru&filter=alllanguages )

    or

    https://social.technet.microsoft.com/Forums/Windows/ru-ru/home?forum=smsru&filter=alllanguages

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.



    Saturday, March 4, 2017 4:11 PM
    Moderator
  • One way to fix this is to change en-us to ru-ru in a link when I want to go there, but it is a hand job which I would have to do every time. I wonder, why such a mess between laguages, I just want to see that forum, not to change entire language in my forum preferences.

    Please remember to mark my post as an answer, if I really helped you out, or vote if usefull. Thank you!

    Sunday, March 5, 2017 2:23 PM
  • You can use the dropdown in upper right to change it. Forums do not control this IE (or Edge) is going to default to the locale defined in your operating system.

    If it were me and I needed to switch locales like that I'd create a shortcut with a target of "https://social.technet.microsoft.com/Forums/Windows/ru-ru/home?forum=smsru&filter=alllanguages"

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Sunday, March 5, 2017 2:27 PM
    Moderator
  • I also find this quite inconvenient. I have a few Russian forums in the list of my forums, but I never get them when I try to view threads in my forums because I use English locale. So, I hadn't visited these forums for many months :(

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles



    Sunday, March 12, 2017 6:18 PM
    Moderator