none
forums issues RRS feed

  • General discussion

  • There is some strange problem with the very top forum. I got some answers and marked them as answers (even though I solved the problem myself), but once I did so, I am unable to continue my conversation :( When I try to post I'm getting 'Oops, something went wrong' :(

    This is my last reply I wanted to post (few other replies I was unable to post either):

    ---------------------------------------------------------------------------------------------------------

    While I'm finishing up with that form, I'm wondering if you may know an answer to my follow up question - is there a simple way to extract information from these tables into MySQL database?


    If you know an answer or can suggest some method, that would be great. I don't have much experience with Access or MySQL.


    Thanks in advance.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Thursday, May 28, 2020 6:18 PM
    Moderator

All replies

  • I think this has been ongoing the last couple of weeks the listviews stop updating (search service broken) I've emailed them and they fix it but it leaves the previous threads orphaned and out of order (until someone replies) They say they're doing some deployments. Appears to be low priority for them.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Thursday, May 28, 2020 6:26 PM
    Moderator
  • The recent performance of the forums has been absolutely dismal.

    Profile activity and points go missing and responses to threads do not appear in forum listings.

    Emails I have sent to Forum Escalation about these problems seem to be ignored.  At least in the past there was an acknowledgement of problems when notification was provided.  Not anymore.

    If having a viable forum is low priority then priorities should be re-evaluated.


    • Edited by RLWA32 Friday, May 29, 2020 9:23 AM
    Friday, May 29, 2020 9:22 AM
  • Agreed, its been quite a mess recently. Their latest response;

    Apologies for the inconvenience here. we are experiencing intermittent issues in our notification servers. Currently we are working with azure support team for the permanent fix.

     

      



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Friday, May 29, 2020 11:41 AM
    Moderator
  • It seems that their search service is broken. The orphaned threads are lost until someone else replies.

    As one of the user here said, they are trying to test some deployments.

    I hope this issue gets resolved in a few days.

    Friday, May 29, 2020 11:51 AM