locked
what happened to previous versions? RRS feed

  • Question

  •  

    i just notice that ever since i switched over from my RC1 machine to a MediaSmart Server, there are no more Previous Versions.

    On my vista, i right click > previous versions and there is nothing there. On my XP's on which when i had RC and i browsed the server shares on right click there would be a previous versions tab, there is no longer one there....

     

    any ideas?

    Saturday, December 1, 2007 6:48 PM

Answers

  • Hi there,

    Previous versions, from what I can find out only works with Vista Business or Ultimate or XP Pro. Doesn't work with Vista Home or Home Premium. This is the same for RDP as well.

     

    John Leate

     

    Sunday, December 2, 2007 1:39 AM

All replies

  •  jpearl wrote:
    I just notice that ever since i switched over from my RC1 machine to a MediaSmart Server, there are no more Previous Versions.

    On my vista, i right click > previous versions and there is nothing there. On my XP's on which when i had RC and i browsed the server shares on right click there would be a previous versions tab, there is no longer one there....

     

    any ideas?

     

    The Shadows run at noon and midnight.  Do you have the server on at those times?

    Saturday, December 1, 2007 6:55 PM
    Moderator
  •  

    yup...24/7

     

    does it need multiple hard drives though in order to work?

    Saturday, December 1, 2007 7:43 PM
  •  jpearl wrote:
    yup...24/7

     

    does it need multiple hard drives though in order to work?

     

    No.  It should work regardless of drive quantity.

     

    Can you log in to server via RD and see if there are any errors in the event logs recently?

    Saturday, December 1, 2007 7:53 PM
    Moderator
  • no there are no relavent error messages in there

     

    Sunday, December 2, 2007 12:22 AM
  •  jpearl wrote:
    no there are no relavent error messages in there

     

    Can you log in to the server and check Shadow Copies to see if it's even there?  (My Computer, right click on a drive letter, select Properties, there should be a Shadow Copies tab there)  If not, the only other thing I can think of is perhaps HP did something to accidentally/intentionally block Shadow Copies from running.  You might have to call them and find out.

    Sunday, December 2, 2007 12:49 AM
    Moderator
  • Hi there,

    Previous versions, from what I can find out only works with Vista Business or Ultimate or XP Pro. Doesn't work with Vista Home or Home Premium. This is the same for RDP as well.

     

    John Leate

     

    Sunday, December 2, 2007 1:39 AM
  •  

    there is a shadows copy tab there with: C:\  =  diabled, C:\fs\S\  =  disabled, and D:\  =  Disabled

     

    i guess i'll try and call them next to see whats going on

    Sunday, December 2, 2007 1:54 AM
  •  jpearl wrote:
    there is a shadows copy tab there with: C:\  =  diabled, C:\fs\S\  =  disabled, and D:\  =  Disabled

     

    i guess i'll try and call them next to see whats going on

     

    With 2 physical drives in the storage pool, that sounds about right (disabled is the correct setting).  Have you been having any other issues (i.e. constant balancing)?

    Sunday, December 2, 2007 3:31 AM
    Moderator
  • no i have not been having any other issues...balancing is working perfectly normal

     

    i didnt get a chance to call HP tonight so i'll try to get that done tomorrow. ill let you know what happens.

    Sunday, December 2, 2007 4:04 AM
  • Any updates on this.  I have the same issue - it will be disappointing to learn if HP disabled this.  If so I may return this (HP Media Server) go the OEM route instead.

    Saturday, December 8, 2007 4:02 PM
  • so far, no... i am still in ongoing coversations with HP support because there seems to be an issue with the backup service on my machine. the tech guy is supposed to give me a call back again tonight at which time i will ask him (different guy from above) about this.

     

    I know for certain that this is an included feature of WHS that i did have on RC but no longer have it on HP MSS.

     

    i will get back and update later...

     

    jpearl

     

    Saturday, December 8, 2007 5:58 PM
  •  

    so i just got off the phone with HP tech and he said that he had not heard of any "official word" but it is "very likely" that they did take it out...

     

    Can a WHS Team Member possibly comment on this please?

    Sunday, December 9, 2007 1:51 AM
  •  jpearl wrote:
    so i just got off the phone with HP tech and he said that he had not heard of any "official word" but it is "very likely" that they did take it out...

     

    Can a WHS Team Member possibly comment on this please?

     

    I seriously doubt you'll hear from anyone at MS.  It most definitely is a part of the OS (i have it on OEM).  If anyone took it out, it's HP...

    Sunday, December 9, 2007 1:59 AM
    Moderator