none
Still wrong tagged MVPs RRS feed

  • Question

  • Hello,
    about two weeks ago I found that the MVP tag onsite of my name returned to me. (Which I am not angry about, after 9 years being an MVP and not reawarded due to various circumstances this year in October.)
    But as soon as I spotted this issue, I reorted this to one of my MVP leads here in Germany.
    Nothing happened, OK (since MVP is an award, which is still an award also if no reawarding happened for a new cycle).

    But also since one week we see here in this forum Marcs thread pointing out, that he lost his MVP tag again. And no qualified answers to him, that the issue has been recognized, what is going wrong and when it will be fixed. This is not good. (Maybe only old MVPs not reawarded in October 2008 or new MVPs awarded in October see this behavior.) New MVPs should be definitively properly tagged.

    So allow me to ask as well - what happened and when we will see a fix?
    Best greetings from Germany
    Olaf Engelke
    exMVP
    Thursday, October 30, 2008 8:59 PM

Answers

  • My understanding is that the problem is being looked at. It has been reported to the appropriate team.

    Thanks
    Matt
    Matt Fraser, STO Forums Software Developer
    • Marked as answer by Olaf Engelke Friday, October 31, 2008 2:09 PM
    Friday, October 31, 2008 3:49 AM

All replies

  • My understanding is that the problem is being looked at. It has been reported to the appropriate team.

    Thanks
    Matt
    Matt Fraser, STO Forums Software Developer
    • Marked as answer by Olaf Engelke Friday, October 31, 2008 2:09 PM
    Friday, October 31, 2008 3:49 AM
  • Thank you, Matt.
    Wish you a nice weekend
    Olaf
    Friday, October 31, 2008 8:44 PM