locked
Not running genuine windows RRS feed

  • Question

  • Keep getting messages that I am not run genuine windows.  I am running a version I purchased from Microsoft.  What can I do to remove this nonsese?  I ran the diagnostic with the following results:

    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A, hr = 0xc0000022
    Windows Product Key: *****-*****-2QHTP-2FVYJ-2WM78
    Windows Product Key Hash: SZNZiOYfRNDTZ41xFd0CmCXjWJ8=
    Windows Product ID: 00359-911-4964005-85238
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {808CF32E-F91D-4BE8-A494-63BDC39F98EB}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000000
    Build lab: 7601.win7sp1_gdr.111025-1505
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    2007 Microsoft Office system - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 7E90FEE8-198-80004005_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\fweiner\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{808CF32E-F91D-4BE8-A494-63BDC39F98EB}</UGUID><Version>1.9.0019.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-2WM78</PKey><PID>00359-911-4964005-85238</PID><PIDType>5</PIDType><SID>S-1-5-21-584639606-3602340783-3167613147</SID><SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>KQ436AAR-ABA IQ504</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>5.10   </Version><SMBIOSVersion major="2" minor="5"/><Date>20090116000000.000000+000</Date></BIOS><HWID>C5DB3007018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><Val>7E9627F1073D968</Val><Hash>luIo4KltFJUcGW+kKgfHBhJXW1U=</Hash><Pid>89451-OEM-6618061-81357</Pid><PidType>4</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070426' to display the error text.
    Error: 0x80070426

    Windows Activation Technologies-->
    HrOffline: 0x8004FE21
    HrOnline: 0x00000000
    HealthStatus: 0x000000000001EFF0
    Event Time Stamp: 2:29:2012 22:11
    WAT Activex: Registered
    WAT Admin Service: Registered

    HWID Data-->
    HWID Hash Current: NgAAAAEAAgABAAIAAAACAAAABAABAAEA6GGUwnoeglv2NyA57LJguMgEWxbH+vLiIqtUbyqF

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HPQOEM  SLIC-CPC
      FACP   HPQOEM  SLIC-CPC
      HPET   HPQOEM  SLIC-CPC
      MCFG   HPQOEM  SLIC-CPC
      OEMB   HPQOEM  SLIC-CPC
      GSCI   HPQOEM  SLIC-CPC
      SLIC   HPQOEM  SLIC-CPC
      SSDT   HPQOEM  SLIC-CPC


     


    fweiner

    Sunday, March 4, 2012 3:24 AM

Answers

  • "Fred_2000" wrote in message news:f22de171-d96b-4fb1-bb48-7a8369c1b66b...

    Keep getting messages that I am not run genuine windows.  I am running a version I purchased from Microsoft.  What can I do to remove this nonsese?  I ran the diagnostic with the following results:

    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A, hr = 0xc0000022
    Windows Product Key: *****-*****-2QHTP-2FVYJ-2WM78
    Windows Product Key Hash: SZNZiOYfRNDTZ41xFd0CmCXjWJ8=
    Windows Product ID: 00359-911-4964005-85238
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010300.1.0.003

    OGA Data-->
    Office Status: 100 Genuine
    2007 Microsoft Office system - 100 Genuine

    Other data-->
    SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>KQ436AAR-ABA IQ504</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>5.10   </Version><SMBIOSVersion major="2" minor="5"/><Date>20090116000000.000000+000</Date></BIOS

     

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070426' to display the error text.
    Error: 0x80070426

    Windows Activation Technologies-->
    HrOffline: 0x8004FE21

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0


     


    fweiner

    The Software Protection Service is not running...
    Click on Start
    in the Search box, type
    SERVICES.MSC
    and hit the Enter key - accept the UAC prompt if you get one.
    Look in the console for the Software Protection service, right-click on it and select Properties.
    make sure that the Startup Type is set to Automatic (Delayed Start), and click Apply.

    Try starting the service now - do you get an error message? Does it start? does it almost immediately stop again?
    Post back with your results, and a new MGADiag report.

    If it doesn't start, then please do the following...
    Please open an Elevated (Administrator) Command Prompt window and use the following commands....

    net start sppsvc
    sc qc sppsvc
    sc queryex sppsvc
    sc qprivs sppsvc
    sc qsidtype sppsvc
    sc sdshow sppsvc

    copy and paste the results into your response (to copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response), together with the EXACT error message you get when you attempt to start the service from the Services control panel..


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, March 7, 2012 11:25 PM
    Sunday, March 4, 2012 8:02 AM
    Moderator

All replies

  • "Fred_2000" wrote in message news:f22de171-d96b-4fb1-bb48-7a8369c1b66b...

    Keep getting messages that I am not run genuine windows.  I am running a version I purchased from Microsoft.  What can I do to remove this nonsese?  I ran the diagnostic with the following results:

    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A, hr = 0xc0000022
    Windows Product Key: *****-*****-2QHTP-2FVYJ-2WM78
    Windows Product Key Hash: SZNZiOYfRNDTZ41xFd0CmCXjWJ8=
    Windows Product ID: 00359-911-4964005-85238
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010300.1.0.003

    OGA Data-->
    Office Status: 100 Genuine
    2007 Microsoft Office system - 100 Genuine

    Other data-->
    SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>KQ436AAR-ABA IQ504</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>5.10   </Version><SMBIOSVersion major="2" minor="5"/><Date>20090116000000.000000+000</Date></BIOS

     

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070426' to display the error text.
    Error: 0x80070426

    Windows Activation Technologies-->
    HrOffline: 0x8004FE21

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0


     


    fweiner

    The Software Protection Service is not running...
    Click on Start
    in the Search box, type
    SERVICES.MSC
    and hit the Enter key - accept the UAC prompt if you get one.
    Look in the console for the Software Protection service, right-click on it and select Properties.
    make sure that the Startup Type is set to Automatic (Delayed Start), and click Apply.

    Try starting the service now - do you get an error message? Does it start? does it almost immediately stop again?
    Post back with your results, and a new MGADiag report.

    If it doesn't start, then please do the following...
    Please open an Elevated (Administrator) Command Prompt window and use the following commands....

    net start sppsvc
    sc qc sppsvc
    sc queryex sppsvc
    sc qprivs sppsvc
    sc qsidtype sppsvc
    sc sdshow sppsvc

    copy and paste the results into your response (to copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response), together with the EXACT error message you get when you attempt to start the service from the Services control panel..


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, March 7, 2012 11:25 PM
    Sunday, March 4, 2012 8:02 AM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved.

    Darin MS

    Wednesday, March 7, 2012 11:25 PM