none
How to configure alerts to send me e-mail RRS feed

  • Question

  • Hi All,

    When I select configure alerts in My Settings and navigate to the Windows Live Alerts page, only Featured Alerts Providers are available.

    I want an e-mail can be sended to me if have any replies to the thread which I added alearts before.How can I configure that?

     

    Thanks in advance.

     

    Regards, Bill

    Saturday, August 28, 2010 4:39 PM

Answers

All replies

  • Hi,

    You have to check the box Alert me while posting/replying to a thread. 

     


    SachinW Tier 2 Application Support Server and Tools Online Operations Team

    • Edited by SachinW Monday, August 30, 2010 12:59 PM
    Monday, August 30, 2010 12:59 PM
  • Hi,

    The Alert me check box is checked by default, but also no e-mail send me.

    Monday, August 30, 2010 1:24 PM
  • I do have the problem that I checked the messenger options and the mail, but the messenger doesn´t come up with any notifications. I had that once and it was fixed manually by some operation team internally. Is there any contact I can ping for ?

    -Jens


    Jens K. Suessmeyer http://blogs.msdn.com/Jenss
    Monday, August 30, 2010 4:56 PM
  • I am not getting alerts either.
    Monday, August 30, 2010 5:38 PM
  • Ok turns out that my alerts were set to Messenger, rather than Email.  My messenger account name is the same as my email address, so this wasn't immediately obvious when I had checked earlier.  I have updated this now, and imagine it will resolve the issue.
    Monday, August 30, 2010 6:04 PM
  • Ok well I am still not receiving alerts, after fixing the alert notification setting - so something else must be wrong.
    Tuesday, August 31, 2010 4:01 AM
  • Any one can help? I just want to recieve an e-mail after someone replied
    Saturday, September 4, 2010 3:28 AM
  • Fixed since then. A common issue now is that your settings got wiped and need to be reset.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Friday, April 20, 2012 11:30 PM
    Owner