locked
Can't download connector from WHS RRS feed

  • Question

  • I seem to have set up my WHS 2001 server incorrectly. I've never really needed to use the actual server features; I just set up regular Windows shares on my existing media files, and accessed them from other PCs on my LAN. But now I figure I should use the features, such as media streaming, etc.  But when I enter the URL https://myserver/connect, all I get is an error "Can not display this web page. Contact the person in charge of this website" .. that would be ME. LOL

    In searching for answers on the web, I see references that I can download it from the "software" share .. but I have no "software" share. And I can't seem to find a place to download the connector. I found an old one from 2009 (I gues WHS v1), but it says it can't find my server.

    Note that I can log in to the server just fine, form other PCs on the LAN. Using https://myserver, I get prompted to log in, I can log in with the user I created on the Dashboard, and I see Shared Folders and Media Library. But I want and need the Connector.

    So what can I do to resolve this? Is there some way to re-run the setup/config of the WHS, without re-formatting everything?

    Thanks

    Wednesday, February 29, 2012 2:21 AM

Answers

  • Please confirm what version of WHS your are using:

    WHS 2011 (based on Server 2008r2) or WHSv1 (based on Server 2003)

    The connector is not compatable between the two.

    If using WHS 2011, try:

    http://server/connect

    Where "server" is the name of your server (named durring installation)



    As I said, "http://server/connect" does not work for me. So what I did was use the "Find My Server" utility available from <http://207.46.170.123/downloads/en/details.aspx?FamilyID=858735ab-7080-44d8-95ce-ee824d7ea9e3>. That utility then found my server, and allowed me to download the connector from my server. And I was able to connect my client to my WHS. So it looks like I am good to go.

    Thanks.

    • Marked as answer by Mike_Leone Wednesday, February 29, 2012 2:44 PM
    Wednesday, February 29, 2012 2:43 PM

All replies

  • Please confirm what version of WHS your are using:

    WHS 2011 (based on Server 2008r2) or WHSv1 (based on Server 2003)

    The connector is not compatable between the two.

    If using WHS 2011, try:

    http://server/connect

    Where "server" is the name of your server (named durring installation)



    Wednesday, February 29, 2012 2:51 AM
  • Please confirm what version of WHS your are using:

    WHS 2011 (based on Server 2008r2) or WHSv1 (based on Server 2003)

    The connector is not compatable between the two.

    If using WHS 2011, try:

    http://server/connect

    Where "server" is the name of your server (named durring installation)



    As I said, "http://server/connect" does not work for me. So what I did was use the "Find My Server" utility available from <http://207.46.170.123/downloads/en/details.aspx?FamilyID=858735ab-7080-44d8-95ce-ee824d7ea9e3>. That utility then found my server, and allowed me to download the connector from my server. And I was able to connect my client to my WHS. So it looks like I am good to go.

    Thanks.

    • Marked as answer by Mike_Leone Wednesday, February 29, 2012 2:44 PM
    Wednesday, February 29, 2012 2:43 PM