locked
CRM 2011 RollUp 14 : Request not supported: ExecuteMultiple RRS feed

  • Question

  • I have simple method which wrap bulk entity and send to crm via

    ExecuteMultipleRequest
    

    With previous Rollup 12 it works OK, now it is broken.

    Error message:

    Request not supported: ExecuteMultiple

    There is no error when I change send them to crm one by one so I guess it is not the data issue.

    Does any encounter same issue?

    Monday, August 12, 2013 8:19 PM

All replies

  • Can you post the code you're using? It is working fine for me.

    See example here:
    http://www.magnetismsolutions.com/blog/roshanmehta/2013/01/08/executemultiplerequest-in-dynamics-crm-2011

    And always make sure you're using the CRM DLL's from the latest SDK.

    Paul


    If my response helped you find your answer please show your thanks by taking the time to "Mark As Answer" and "Vote As Helpful".

    Twitter LinkedIn Facebook Blog Magnetism


    Wednesday, August 14, 2013 7:33 AM
  • I am experiencing the same issue.  Did you figure this out?  I'm in the middle of upgrading to CRM 2011 from CRM 4.0 and have this issue.  Any help would be greatly appreciated.


    Steve R

    Saturday, August 24, 2013 8:06 PM
  • Are you able to resolve the issue as, I am also receiving the same error. I have latest rollup 14.0 installed, as you can see in the below screen "Request not supported "executemultiple"Requestnotsupported

    Thanks 

    Subhash

     
    Saturday, September 7, 2013 10:46 AM
  • Please check that you are using the latest DLLs from the CRM SDK

    Please feel free to contact me using the following methods

    Sunday, September 8, 2013 8:14 AM
  • Hi,

    I am using sample code of JUNE SDK, earlier it was working for FEB realase. This is working fine with the online instance but not working on the on premise.

    Tuesday, September 10, 2013 5:16 AM
  • We've just run into this using ExecuteMultiple from Javascript, so not some kind of SDK mismatch.

    Also rollup 14, though another machine upgraded from 13 to 14 to test it doesn't exhibit the problem.

    Thursday, January 30, 2014 12:19 PM