locked
recovery console broken? RRS feed

  • Question

  • Hi, I have a standard hewlett packard computer (specs below) and for some reason it seems that it is screwing up on the file agp440.sys (something along those lines). anyway searching through the articles I'm told the way to fix it is to enter the Recovery console and disabling it, however I am unable to enter the recovery Console via the XP CD, it hangs at a blank blue screen with "Examining 114471 MB Disk 0 at Id 0 on bus 0 on atapi" at the bottom, and does not continue any further. it also does this when I tried to enter the XP setup too. entering safe mode displays all the files up to agp440.sys before it restarts, and all the other ways of starting just reboots the system.

    I would like some assistance or an idea of what I can do, as it seems I cannot do anything at the moment.

    (Specs:
    2800+ 2.08 GHz AMD Athlon XP
    512 MB DDR SDRam memory
    120 GB DMA harddrive
    Nvidia GeForce 4 MX (64 MB DDR)
    DVD drive and CD Drive)

    Thanks for any assistance.

    ~Ren
    Wednesday, February 28, 2007 8:39 PM

All replies

  • did you get the answer for your problem?? i have the same problem as you and i´m desperated.

    Please, tell me if you can... please! i can´t get to the recover window. The same as you.
    Saturday, March 24, 2007 1:49 PM
  • Did you ever find a solution to the hang in the XP recovery console?  I have the same problem.  I have a ZIP drive on my (Dell) PC and don't know if this has any significance.
    Saturday, July 14, 2007 7:17 PM
  • I have encountered same problem as you.  I managed to resolve the problem by booting up from a Windows XP Re-installation CD-ROM for a newer PC.  I guess that this CD-ROM was created for an XP Service Pack 2 installation and that Microsoft had by then fixed the bug that caused the earlier CD-ROM to hang the repair.
    Sunday, July 15, 2007 8:50 AM
  • While Windows Xp Setup system taking much time by displaying the following line at the bottom of Blue Screen

     

    Examining 76317  MB Disk 0 at Id 0

     

     

     

    Please help 

    Sunday, July 22, 2007 4:04 PM
  • Hi,

     

    I am having the same problem, similar. Mine Laptop keeps hanging after the AGP400.sys. When I run the recovery console, it won't read my floppy image. If I hit Esc, it continues and loads everything but hangs on "Setup is starting Windows" and dies there, stays the same.

     

    I have all of my info backed up using the ASR wizard, the floppy disk, and nothing works. It is quite frustrating, like dealing with my ex wife!

     

    James

    Monday, September 10, 2007 7:24 AM
  • Hi Ren/ Other learned members

     

    I am facing exactly the same issue as Ren did.

     

    I am unable to enter the recovery Console via the XP CD, it hangs at a blank blue screen with "Examining 19708 MB Disk 0 at Id 0 on bus 0 on atapi..." at the bottom, and does not continue any further.

     

    This morning when I started my compaq laptop, it would not load XP and a grey screen popped up asking me to start using safe mode / last successful configuration/ start windows normally. None of the options worked.

     

    Please advise

     

    Regards

     

    Sanjay

     

     

    Sunday, March 9, 2008 3:42 AM