locked
Backup is created as read-only RRS feed

  • Question

  • I finally got converted from Money 2004 to the Sunset version. Thanks to all for the help. With the Sunset version I have continued my practice of manually backing up at the end of every session. When I try to backup to the hard drive, the file is changed to read-only. When I want to write over that backup I first have to remove the read-only attribute for the file. Is there a way to get it to not change the backup file to read-only?

    Sunday, May 5, 2019 2:19 AM

All replies

  • Are you saving the data file in Documents folder?  It kinda sounds like it is in the Program Files folder, which isn't proper.
    Sunday, May 5, 2019 3:25 AM
  • In M+: Tools->Settings->BackupSettings
    I suggest checking
     x Automatically backup my Money file every time I close Money
      Save in [a writable place on your hard drive such as Documents ]. It is best to Browse to
         a location rather than typing the path.
       x Ask me before backing up each time*
       x Compress Backup Files
       Keep only the _20_most recent backup files [adjust to taste]

     x Perform scheduled backups every _28_ days
      Save in [a USB flash drive location]
       x Ask me before backing up each time*
       x Compress Backup Files
       Keep only the _2_most recent backup files [adjust to taste]

    Then periodically, perhaps each month or three, copy your latest
    backup (uniquely named by Money) to a different USB drive or a cloud server.


    * The reason I have Money ask me, is that I don't want to back up
    each time I exit.  If I went into Money 5 times in a day, I would
    not want to back up 5 times, nor would I want to delete 5 other
    backup files.  You will be given the choice to BackUpNow or to Postpone.


    Sunday, May 5, 2019 5:28 AM
    Moderator
  • My PC has a solid state c: drive and a SATA d: drive. I am backing up Money to D:\My Documents\MS Money\my backup. I created the D:\My Documents folder to reduce the data on my C: drive. The "Documents" in Quick Access points to C:\Users\my profile\Documents.
    Sunday, May 5, 2019 9:11 PM
  • I tried your suggestion when I first got converted over to Sunset and was getting an error and one crash so I reverted to my old method.
    Sunday, May 5, 2019 9:13 PM
  • I tried setting Money to backup when I exit again and it is now working.
    Monday, May 6, 2019 12:05 AM