locked
WHS Domain Registration FAILD RRS feed

  • Question

  • Cant register new domain and in turn cant access my server from outside although i can from the internal lan that the server sits on.

    this is the error i keep getting 

    "The domain name was not set up for your server. Wait a few minutes and run the wizard again.

    An unexpected or unknown problem occured. Please wait a few minutes, then try again."

    any help would be great

    thanks 

     
    Saturday, September 22, 2012 4:50 PM

All replies

  • Sorry Paulmca I can't help you but wanted to add that I'm having what sounds like the exact same issue.

    I've tried two different routers. I can access externally using my IP address and by using a 3rd party service (no-IP) to access, so I'm guessing it isn't a problem with ports etc. The problem for me would seem to be in the process of getting the certificate installed on my server or in assigning my IP to the service. Have tried multiple fixes like changing Live ID password to a simple one (though that issue should be away now and I get to the stage of selecting a homeserver name before seeing the same error as previous poster), setting internet time service, using an alternate Live ID and selecting a different homeserver name. Have even tried a clean install of WHS 2011 and trying to set up domain name before any updates are installed. Nothing seems to resolve this. Again help would be appreciated.

    Monday, September 24, 2012 11:43 AM
  • Hi Fubber,

    Thanks for your reply, your having exactly the same problem in every way, you think Microsoft would solve this issue but instead seem to have developed a new os and forgot about the people that have bought there earlier os's, You pay for the software, then pay a premium rate number to talk to them about it then you have to buy a support package at colossal prices, is it any wounder people have problems with Microsoft and turn to linux, Rant over with .....I have tryed everything you have and still no luck, if you find a solution i would love to hear it, and if i find one i will diffidently post back as help on this issue is NONE with the looks of things, i ve been all over the net and no results

    Monday, September 24, 2012 12:43 PM
  • Paul, a couple of things:

    • There may be a (transient) problem with the Live custom domain services; I can access my site, but I'm on the road and can't go through the reconfiguration process to see. These sorts of issues, if related to the Live domain service, can take from hours to days to get resolved, and there's nothing you can do as a user.
    • Support for Windows Home Server: Since Windows Home Server (any version) is an OEM/system builder product, you get support from the server manufacturer if you by from an OEM, or from the system builder if you buy from a small shop that builds custom computers. Microsoft has no free direct support for the product at all; they expect resellers to support it. If you buy the software package from e.g. NewEgg, you are the system builder, which means that you need to call yourself for free support. This is laid out in the system builder license.
      I don't recommend most people buy an OS and install it themselves, for exactly this reason. Most people aren't capable of quickly solving installation and configuration issues, and blame the software vendor for their own lack of experience.

    I'm not on the WHS team, I just post a lot. :)

    Monday, September 24, 2012 3:52 PM
    Moderator
  • Cheers Paulmca,

    I will let you know if I manage to get anywhere - been at it for days...

    Can't see anything obvious in the logs apart from an audit failure on event 4625 related to the Netlogon component service not being active - from what I can see this is only needed when connected as a domain server and the service won't run manually so this may be a red herring. I can also see certificates for port 443 for being created and deleted but no actual failures are being recorded so I'm at a bit of a loss.

    Edit to add:-

    Other thread open on this issue here http://social.microsoft.com/Forums/en-US/whs2011/thread/e3d1ec2f-c684-4ab3-b6c9-cae98b98c713

    So I'm beginning to think its not a problem on our local machines...

    Cheers.

    • Edited by fubber Monday, September 24, 2012 9:22 PM add detail
    Monday, September 24, 2012 9:13 PM
  • Paul in case you didn't see the other thread their is indeed a service down at the moment as per this post Service down.

    (http://social.microsoft.com/Forums/en-US/whs2011/thread/8140a905-419d-4ee9-bb7c-898df26e4530)

    With message as follows:-

    If you need to run RWA Domain Configuration Wizard with Windows Live Domain, please try the wizard again in 24-48 hours.

    • The Windows Live Dynamic DNS servcie is temporally down due to a maintenance issue. We are working on getting it back online as quickly as possible, will notify you once it is done.

      Thank you for your patience.


      This post is "AS IS" and confers no rights. Ning Kuang[MSFT] Windows Server Program Manager


    Tuesday, September 25, 2012 8:04 AM
  • Hi Fubber

    Thanks for your reply's and information, I ve been working so ive just seen your followup posts tonight(wed) . Iam about to try the service now and check.

    have you tryed it again your self? let me know if you get it up and running, One other problem iam having is also to do with the certificates, each time i try to do a remote loggin i get a warning in google crome about an unsafe site.

    You maybe woundering how iam able to remote access when i cant get the domain reg setup, well i decided to use mydns service, its free and thats how iam currently accessing my server, but what with the errors with the certificates and the constant prompts within server i just want it working correctly, maybe sleep at night knowing its fixed lol.

    Thanks again 

    Paul

    Thursday, September 27, 2012 8:25 PM
  • All up and running now, remote access perfect.

    Only problem now is the SSL Error when accessing the server from outside the LAN?

    Paul

    Friday, September 28, 2012 10:55 AM