locked
Notification Area Icons Missing RRS feed

  • Question

  • For about six weeks now, I have had problems with One Care Icon showing in the Notification Area of Vista.  The computer is slow to boot and I sometimes get icons and sometimes don't.  Removed One Care and installed the free version of PC Tools virus program and everything works great.  Remove PC Tools and install WOC and problem comes back.  Prior to the six week period, didn't have this problem.  Has anyone else experienced this problem and has anyone found a fix.  One care techs have not been much help.

     

    Thursday, October 2, 2008 8:28 PM

Answers

All replies

  • mojoseeker,

     

    Thank you for visiting the Live OneCare program forum.

     

    1. First, figure out what virus program you want to use and uninstall the other one. It's not a good idea to run multiple antimalware programs on the same machine.

     

    2. See the following post by Stephen Boots: http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1927123&SiteID=2

     

    3. I would then go to Internet Explorer 7 and go to Tools>Internet Options>Advanced Tab> then I would first click restoare advanced settings, and the click the reset buttons. * Make sure you have all the usernames and passwords written down for your favorite sites. Close IE and go to the next step.

     

    4. Next, I'd go to http://safety.live.com and run a complete scan for Viruses and Spyware and do the Disk Cleanup and Registry Cleanup for uninstalled program.

     

    The above may or may not help you. I hope this information does.

     

    Thank you for visiting the Live OneCare program forum.

     

    Rick, MS

     

     

     

     

    Friday, October 3, 2008 4:08 AM
    Moderator
  • Do you mean that multiple icons are not showing up in the system tray at boot when OneCare is installed or only the OneCare icon? If the PC is booted and the OneCare icon does not appear, can you then start OneCare from the Start Menu to see the status of OneCare? Does the icon then appear or does only the program run?

    My guess is that it is a resource issue in that you may have many startup programs vying for system resources at boot, causing the winssnotify.exe application to not start properly, hence the icon issue.

    -steve

     

    Monday, October 6, 2008 3:46 PM
    Moderator
  • Multiple icons.  Sometimes I get all but the Windows One Care, other times I get none.  The odd thing is that when booting, the icons on my desktop will be in color, then turn white, and then go colored again one at a time, very slowly.  I can select One Care from the Start Menu and all indications are it is running.  However, no icon will appear in the Notification area.  I have removed all but Microsoft required programs from the startup but no help.

     

    Wednesday, October 8, 2008 1:42 AM
  • From the description of the desktop icons turning white and back to color slowly it sounds like a resource problem of some sort.

    I did a search and found a few possible solutions for you.

    Here's one thread that looks promising - towards to end of the first page a few people reported success:

    http://forums.techguy.org/windows-vista/593223-solved-system-tray-icons-disappear.html

     

    This one looks promising, too:

    http://www.colincochrane.com/post/2007/10/Windows-Vista-Disappearing-System-Tray-Icons-Fix.aspx

     

    And another similar (or same) solution here:

    http://www.vistax64.com/tutorials/99008-notification-icons-reset.html

     

    Finally, this KB article outlines the similar procedure and notes that the cause is typically a resource issue:

    http://support.microsoft.com/kb/945011/en-us

     

    -steve

     

    Wednesday, October 8, 2008 2:28 PM
    Moderator