locked
Raid install. Drivers to motherbord. RRS feed

  • Question

  • Hello..

    im trying to install whs on my server.. you can see the mainboard here.. 

     

    http://flextronics.com/arima/server/Product/ViewDownload.asp?View=NM46X

     

    the drivers on this page i get error. something abot texsetup.oem cant find it.

    anyone who have experiessed something like this before?

    i posted a post on the nforce forume as well i get great help there. but i wanted to poste here to maby i get som more sulutions to help me:)

    the other post is here.

    http://www.nforcershq.com/forum/post637013.html#p637013

     

    kind regrats.

    Saturday, May 29, 2010 10:56 PM

All replies

  • For best compatibility and easiest installation, turn off RAID in the BIOS and let Windows Home Server manage your drives. RAID isn't a supported technology; usually it's possible to install on a RAID array, but for the most part you will have to sort RAID issues out yourself...
    I'm not on the WHS team, I just post a lot. :)
    Sunday, May 30, 2010 4:56 PM
    Moderator
  • hello.. yes ive seen thath i also seen thath nforce isent "supported" by microsoft.. not raid on nforce based motherboards..

     

    But i managed to install win 2003 serv on raid 5 so i mean i will try to install whs on raid 5 whit the same drivers.

    my last server was an hp proliant dl380 running raid 5 whit 6 drives. worked fine whih whs but then again the drives here was wery expensive for swapping them out whit sombigger ones! so i powerd this server down.  but it worked fine.

    i hope microsoft really fix this nforce raid  problems in the new home server!!  i meen tath it not a real server if i cant rund raid! !

    Tuesday, June 1, 2010 6:10 AM
  • > i meen tath it not a real server if i cant rund raid! !

    It's a Window Home Server, not a "real server".
    Raid is not for WHS. If you want to do RAID, choose another Server SKU since obviously WHS is not your product.




    "HÃ¥kkern" wrote in message news:98aa97a1-edaf-46d0-8ca2-bc2f5f6dab36@communitybridge.codeplex.com...
    hello.. yes ive seen thath i also seen thath nforce isent "supported" by microsoft.. not raid on nforce based motherboards..



    But i managed to install win 2003 serv on raid 5 so i mean i will try to install whs on raid 5 whit the same drivers.

    my last server was an hp proliant dl380 running raid 5 whit 6 drives. worked fine whih whs but then again the drives here was wery expensive for swapping them out whit sombigger ones! so i powerd this server down. but it worked fine.

    i hope microsoft really fix this nforce raid problems in the new home server!! i meen tath it not a real server if i cant rund raid! !


    Have a nice day!
    Tuesday, June 1, 2010 7:08 PM