none
Cannot upgrade windows xp because product key is invalid RRS feed

  • Question

  • hi
    I am trying to upgrade my pc which has windows xp media centre edition to windows vista home premium that I have just purchased. However I can't even get to the install as the product key which I input gives an error as follows

    "your product key could not be validated"

    I just got the key off the sticker on the side of the pc I have

    I ran the diagnostic tool as I had seen on some tickets and attach the details below. I have also validated online without issue.


    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-P3F3J-WBWJV-7MVQ3
    Windows Product Key Hash: E/0ZsaX8VpUuB6RwsErQLDKxF+Q=
    Windows Product ID: 76487-OEM-2211906-00865
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.med
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {1AB0A44B-8973-487C-AA29-D0670DC19037}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: Registered, 1.5.532.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox 3\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1AB0A44B-8973-487C-AA29-D0670DC19037}</UGUID><Version>1.7.0095.0</Version><OS>5.1.2600.2.00010100.2.0.med</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-7MVQ3</PKey><PID>76487-OEM-2211906-00865</PID><PIDType>2</PIDType><SID>S-1-5-21-2723030763-2764133613-1485333255</SID><SYSTEM><Manufacturer>ACER</Manufacturer><Model>Aspire E500           </Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>R01-D4 </Version><SMBIOSVersion major="2" minor="3"/><Date>20050907000000.000000+000</Date><SLPBIOS>AcerSystem ,AcerSystem </SLPBIOS></BIOS><HWID>D8C83F870184B76C</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>AUS Eastern Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Acer Computer Australia</name><model>Aspire E500 MCE MHD12373</model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>B34741FB96C3ECE</Val><Hash>ZED8dJwIsK65Wvu78NUuwtonpzU=</Hash><Pid>81599-871-2370826-65231</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 



    any help appreciated

    thanks

    Julian
    Tuesday, August 12, 2008 10:33 AM

Answers

All replies