locked
OneCare says it cannot access network share RRS feed

  • Question

  • I apologize if this question has been posted before, but I have not found it.

     

    I have a DiskStation NAS, connected to a router.  OneCare will not back up to it.

     

    When I try to configure One Care backup, I get the following error message:

     

    OneCare cannot access the network share specified by you.  Please verify that you can connect to the network share, Everyone has access to it and then try again.

     

    I have read other posts about the "sharing" tab on "Properties" for the NAS.  In Windows Explorer under "My Computer", my DiskStation doesn't show up on my network as such; it shows up only as a mapped network drive.  There is no "sharing" tab on the Properties.

     

    In My Network Places, my router shows up, but not the NAS.  I have tried to access the NAS through my MSHome network, but got an error message saying I might not have permission to view it (a little odd, as I am the "administrator" who set it up.)

     

    OneCare support says they are aware of the issue (but aren't able to define what "the issue" is), but have no solution at present.

     

    Any help would be greatly appreciated.

     

    Tuesday, March 11, 2008 6:00 PM

Answers

All replies

  • As you may have seen, there are a number of open threads regarding problems with backup and NAS devices.

    The first thing I should note is that since your NAS sets itself up as an Internal drive in Windows, you will not be able to backup to the drive unless you use the workaround outlined in the sticky at the top of this forum topic. OneCare can backup to a Network Share on a Hub PC when Centralized Backup is used.

    As for the permissions, you will need to create a folder on the NAS and then make that folder a Network Share.

    Set the permissions for everyone to have full rights to that Share.

    -steve

     

    Tuesday, March 11, 2008 6:35 PM
    Moderator
  • Steve,

     

    Thanks.  I couldn't find the sticky, but I think this is the thread you were referring to:

     

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2016216&SiteID=2

     

    I found this after posting; don't know why I didn't see it earlier.  At any rate, I added my http address of the NAS to the "hosts" file, gave it the right name, and that was all that was needed.

     

    Thanks

    Tuesday, March 11, 2008 6:54 PM
  • No need to apologize for not finding it before. :-) And thanks for reporting what worked for you!

    -seve

     

    Tuesday, March 11, 2008 9:30 PM
    Moderator