locked
How to make Windows Live OneCare stop prompting me to update RRS feed

  • Question

  • Windows Live One Care annoying program came on my new Vaio laptop.  Don't want it - use AVG, like AVG, but tried to uninstall OneCare with the "Cleanup Agent" for it that Microsoft makes and it stopped halfway through, said an MSI install failed and I should contact support, and broke internet on my PC in addition so I had to restore to last restore point.  Program annoying because, in addition to triggering AVG to ask permission for it to make connections all the time, it also pops up messages really often to prompt me to update the Live OneCare app.  I tried to log a support request with Microsoft's support for the product and the website doesn't work - makes me enter all the information, then errs when I try to submit the request.  Is there any easy way to just make this application shut up and leave me alone, since actually getting rid of it seems to be more hassle than it's likely worth?  Thanks!

    - Extremely frustrated customer!
    • Moved by Stephen BootsMVP, Moderator Monday, February 9, 2009 3:30 PM (Moved from Windows Live OneCare Update to Windows Live OneCare General)
    Saturday, February 7, 2009 9:12 PM

Answers

  • You cannot turn off update notifications in One Care. Since you prefer AVG the most reasonable solution is to uninstall One Care. One Care should be uninstalled from Control Panel>Programs and Features>Uninstall a Program>Windows Live One Care. The One Care Install Cleanup Tool is designed to resolve some re-installation issues in some very speciic circumstances and should never be used to uninstall the program. If you have AVG installed concurrently with One Care I recommend disabling AVG active scanning before uninstalling One Care. If you are unable to uninstall One Care through Programs and Features you can get help from technical support. How to reach support - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90
    Jim
    Sunday, February 8, 2009 1:57 AM
    Moderator