none
Getting 'Excel not installed' error on HPC Cluster Manager

    Question

  • Hello, I have configured my HPC <g class="gr_ gr_17 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="17" id="17">headnode</g> using HPC Pack 2012 R2 on a Windows Server 2012 R2 terminal.

    I have also installed Excel 2016 on the same <g class="gr_ gr_12 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="12" id="12">headnode</g> using my Office 365 Enterprise E3 subscription. However, when I run the diagnostic test: Excel Workbook Configuration Test, I am getting an error 'Excel not installed'. Please see the screenshot below.

    I think I have followed all the steps to install and configure the HPC Pack as given on Microsoft website. I feel the problem could be with the Office 365 subscription that I am using. Any help will be greatly appreciated.

    PS: I have placed Excel.exe.config file in the program files folder.

    Thank in advance.




    • Edited by KMLN Sunday, June 25, 2017 10:17 PM added more detail
    Sunday, June 25, 2017 10:08 PM

Answers

  • Hi KMLN,

    Which version of the HPC Pack 2012 R2 are you using? In Update 3 (4.5.5079.0) with the latest June QFE (4.5.5161.0), we removed the limitation for Excel 2010 installation check in the Excel Workbook Configuration diagnostic tests. Suppose O365 can pass the tests.

    Regards,

    Yutong Sun


    Monday, June 26, 2017 12:28 AM

All replies

  • Hi KMLN,

    Which version of the HPC Pack 2012 R2 are you using? In Update 3 (4.5.5079.0) with the latest June QFE (4.5.5161.0), we removed the limitation for Excel 2010 installation check in the Excel Workbook Configuration diagnostic tests. Suppose O365 can pass the tests.

    Regards,

    Yutong Sun


    Monday, June 26, 2017 12:28 AM
  • <g class="gr_ gr_7 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" data-gr-id="7" id="7">Thanks</g> Yutong. My version is 4.2.4400.0 (both client and server side). I'll try and upgrade it to see if this resolves the problem.
    Monday, June 26, 2017 9:19 AM