locked
Printer Sharing RRS feed

  • General discussion

  •  

    I didn't have any problems with my Laptops printing until last month when Live OneCare did it's mothly check on my system. I have never loaded the Live OneCare in the laptops but they printed fine until the last maintainence. I tried everything to correct the problem. I have the Live OneCare for 3 computers but the remote units still printed so I didn't need to load the program as it is on my 2 other hardwired desktops. I thought at first it was my router, so I went out and purchased a new one. No cahnge. One evening I thought I would give it another try and I finally got a message asking if the laptop was in my circle....given the laptops have never been in my circle and had worked just fine, I never gave thought that it could be the Live OneCare! Though I like the OneCare program I will drop it when it expires and find something else. With technology the was it is today why would I need to just a flash drive to copy something I want to simply print...makes no sense.
    Friday, March 7, 2008 4:54 PM

All replies

  • I'm not clear on what your problem may be except that I know that it isn't involving the Printer Sharing feature of OneCare, which would simplify the sharing of printers to multiple PCs running OneCare and activated on the same Subscription LiveID - the Circle.

    It sounds like your printer is hosted on a PC that is running OneCare and the firewall may be blocking File and Printer sharing to the PCs that are using this printer.

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable them in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Saturday, March 8, 2008 2:00 AM
    Moderator